Jump to content
  • 0

How to encrypt A note

Brian A


Hi, if this topic has already been discussed I apologise; I am 72 years of age and have not got time to wade through 200 pages.  


I am using an iMac running OS X Mavericks. I have tried to ring  encrypt a note by highlighting the text, right clicking on it and selecting the 'encrypt selected text'option. Nothing happens at all. On my son in law is Windows computer when he performed to same actions, A window pops up asking for a password.


If anyone else using 'Mavericks' has struck the same problem, and even better, has solved it, Would they please let me know. I can be reached at



looking forward to hearing from anybody,


cheers...... Brian   :-)

Link to comment

8 replies to this idea

Recommended Posts

  • Level 5

Hi and welcome to the forums !


Encryption is easy: Open your note >> select the text you want to encrypt >> right click >> Encrypt with Password and

voilà, your text is encrypted. Make sure you remember the password. EN has NO access to it and can't provide it in case you forget.

By the way: IOS cannot encrypt. It can decrypt though.


Also, it is not a good idea to give your email address here, as spammers will jump on it. Better to just ask questions here on the forum and someone will help you out. I deleted it from your post.


This link has more on encryption:





Link to comment

Hi Evernote Evangelist,

thank you so much for your prompt reply, and also for your advice and action really e-mail address, both much appreciated.


I tried following your instructions, (Open your note >> select the text you want to encrypt >> right click >> Encrypt with Password), but when I right click on the highlighted text the only option to encrypt the highlighted text is the 'Encrypt selected text' option; no option at all relating to 'Encrypt with Password'


If text has indeed been encrypted, is the password that others Will be required to open it the same as my password for Evernote. I hope this is the case because there is no option protect the highlighted text with a new password, and no indication that the highlighted text as indeed been encrypted.


Any more help and/or information you can provide, at your convenience, will again be much appreciated.


Cheers and thanks again,



Link to comment
  • Level 5*

Hi Brian - Don't know how different Evernote Mavericks is from Evernote Windows,  so apologies if this winds up confusing the matter further..  but in Windows if I right-click to encrypt text I get the same option you saw,  and when I click the Encrypt Selected Text option I get a window that asks me for a password / repeat password plus another area for some text for a hint if I need one.  You can use any password for this - you;re not restricted to the login for Evernote.  Just don't forget what you used,  because Evernote doesn't have any record of that password.  It's best to use the same password for all encrypted text - no one has reported what happens if you try to use several different passwords for different notes,  but I'd guess 'recipe for disaster' would probably describe the results.

Link to comment
  • Level 5*



- select the text you want to encrypt

- right click and select "Encrypt selected text"

- enter your desired encryption passphrase (the 'password' to unlock the encryption)

- confirm the passphrase

- add a hint if you'd like one


The passphrase is not related to your Evernote credentials.

Link to comment

To all who were kind enough to reply to my post.


Thank you so much. I understand exactly what you are saying, but sadly, when I select the option to 'encrypt selected text', no window pops up, (as it does in my son-in-law's Windows version), offering me the opportunity to enter a password, And if I so choose, other information.


I guess I'm left with the choice of upgrading, so that I can then contact Evernote directly, (as this free version is not supported, what a surprise!) I will just keep researching to see if I can find an answer from someone who uses Evernote with Apple's OS X Mavericks.


Thank you all again.... Cheers


Brian  :-)

Link to comment
  • Level 5*

I'm using Mavericks. It behaves exactly as I described.

I'd suggest reinstalling (this will be the first thing support tell you to do). Make sure you have a good backup first and have exported any local notebooks.

There is apparently still support for free users so you can open a ticket, I'm guessing you will have to wait a while for a response though.

Link to comment
  • Level 5*

Here's the latest instructions I have from support for a reinstall.

I would suggest using an application such as the free trial version of "AppZapper".

AppZapper seems to be the best application of it's kind that I've been able to find. These are not apps associated with Evernote, just apps that I can personally suggest.

It can remove the Evernote application and all associated files and then you can re-download from the link below.

Follow these instructions exactly, please.

If you do have any Local Only notebooks or unsynced notes, right-click the notebook name in the left-hand notebook pane and select "Export", then export the notebook to .enex format, exporting tags if desired. If you have some unsynchronized notes, you can go to the Note List view, sort by the "Sync" column, and export any notes that have a * in that column to .enex format before following the above instructions. Once those instructions are finished, you can then import the .enex files you created to restore these exported notes.

On your computer web browser please navigate to http://www.appzapper.com/

Click "Download" in the top right hand corner of the web site.

When you open the downloaded .dmg file, make sure to drag the AppZapper icon into the Applications folder. Be sure to eject the disk image (on your desktop) and delete the .dmg file before you open AppZapper.

Once AppZapper is open, in the top right hand corner of the small AppZapper window, please click the small downward pointing arrow.

Click on Evernote once, and then click the "Zap!" button.

Reboot your computer ** Please empty your trash ** ** Reboot your computer again **

Download the current version of Evernote here: http://www.evernote.com/about/download/get.php?file=EvernoteMac

Note: We do not provide support for AppZapper, and are providing instructions with this non-Evernote program as a courtesy.

Please let me know if you have any further questions!


Greg P

Link to comment

Hi and thanks to all who endevoured to help me in this matter.


I wasn't sure that I could manage to follow all the instructions above and was still debating will I/won't I when I noticed, on logging in to Evernote, that a window popped up offering me the option of installing an update.    


I opted to do this, and all the problems I had encrypting my notes simply disappeared! All is working as it should now, so again, thank you all very much for your efforts, (which would probably worked fine if I'd had the gumption to go ahead with your suggested fixes).


Cheers.... Brian   :-)

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...