Jump to content

Can't views photos in Evernote on iPhone

Recommended Posts

My wife is having the same problem. She was able to see the photo notes on the computer (in the OSX app), but couldn't see the photos on her phone (iPhone4s).


In the snippet view, only the title or time is listed. When you go to view the note, only the title and the notebook selection and "more..." is showing. Then blank space until you see the usual icons at the bottom.


I found that when I copy a photo note to the same notebook in the OSX app (effectively duplicating the note), synchronize on the computer, then sync evernote on the iphone, the new duplicate note does correctly display the photo.


But the OLD note that I was testing originally on the iphone to see if I could get the photo to appear must have been changed -- deleting the photo, because when the automatic sync took place, the photo that I WAS seeing on the OSX app disappeared app too. So that photo seems to be gone from her account forever. 


All of the copied/duplicated notes seem to be functioning properly. 


A couple of things to note:

1. She was behind in her app and iOS updates. She recently got caught up on all of the updates. So something might have happened in the update to iOS 7.1 or to the latest Evernote iOS version.

2. My iOS software is all up to date (always updated on a regular basis), and I wasn't seeing any of my photo notes the photo preview in the snippet or card view. But I found that I can get the image to show in the card preview by opening/viewing the note, and going back to the snippet/card view listing of all of the notes in my notebook. It just takes a little time for the preview to appear sometimes.


Link to comment
  • 2 years later...

is this resolved? i also encountered this kind of error on ios9. I have a notebook and all the notes has images on it. On the desktop version, i could see the images on the notes however on the ios version of the app, the images are gone but the text contents are there. The notebook was in offline mode so it had downloaded the images before.


Link to comment
  • 5 months later...
  • 2 years later...

I was getting the same iOS 12.3.1. The note thumbnail would show the photo but the photo would not be there when I opened the note. 

I noticed that i had reached my monthly upload limit in the basic plan. So I upgraded to premium but the problem remained. 

I had to uninstall and reinstall the app to get it to work correctly. 

Link to comment
  • 1 month later...

Hi there,


i have a similar issue...i add photos to my not by taking them (not from gallery) and they do not appear in the note...


i do see them in the preview pane but cant find a way to see or open them...also not on my mac evernote app...

anybody has the same issue?




Link to comment
  • Level 5

No, everything working fine. Have you already tried the uninstall routine mentioned above ?

When I uninstall, I uninstall the app, then switch my iOS device off and on again before reinstalling. Often it is not necessary, but it cleans out memory and sometimes saves whatever may be pending.

Link to comment
  • 2 weeks later...

@encaps, yes, I have been experiencing  this same problem,  recently on my older  iPhone 6s and again today on my new iPhone XR.

I keep my app updated; I am currently running Evernote version 8.22.370013

Here is what happens: I open the IOS Evernote app on my iPhone, Click on the + to Create a new note, Take a photo using the camera within Evernote and Save the photo. Then there is no image visible within the note. I may type in the title and then I exit the note. I do see the photo preview image in the list of my notes, but when I click on the note to open it up, there is no image visible within the note.

I waited a while, to see if perhaps it needed some time to sync, but the image is still not visible when I reopen the note.

So my “workaround” has been to insert the saved photo from my camera roll / Photos into this note or into a new note.

Will this issue be fixed? Hope so!

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...