Jump to content

Drag-n-dropping attachment to note doesn't work (WIndows)

Recommended Posts

Drag-n-dropping attachment to the note doesn't work when you try to attach files from some external device connected to PC (like Android phone/tablet).

EN just keeps spamming "Something went wrong. Try later" popup.

This never worked in v10 as far as I remember (never had any problems with attachments in v6).

Link to comment
  • 2 weeks later...

Well, Classic Evernote somehow handled any drag-n-drop I tried last 5+ years pretty well. Perhaps BS devs should dig that arcane knowledge from old source code (yes, that's sarcasm).

And of course dragging to desktop and then to EN works. Whole point of drag-n-drop is to minimize operations, not to add some more clanky intermediate steps.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...