Jump to content

CMD-J search not working in 10.80.2

Go to solution Solved by Jon/t,

Recommended Posts

CMD-J brings up the search window but the dynamic results DON'T change when I type...they are fixed at whatever they were when CMD-J last worked. REALLY hope this is fixed soon, as I use this about 50 times a day! 

Link to comment
  • Level 5

Yes, the releases are on a fast track.

Personally I think this IS in fact a bad sign - I sometimes doubt anybody even bothers to make some basic QA before the release is rushed out. There are often simple features broken, that any even rudimentary QA would likely catch and stop. I think this approach to let the users find out is a bad idea - even worse because the updates can't be stopped once the client updater has got hold of them.

Your broken cmd-J (which is one of the most basic functions) is a good example of this neglect of quality to happen.

  • Like 3
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...