Jump to content

Tasks Search among Notes does not work on Android

Go to solution Solved by Dave-in-Decatur,

Recommended Posts


I tried to filter my tasks finding the ones in notes 001_xxxx. Some do exist.

Nothing appears as suggestions and it is not possible to validate the Search.


Link to comment
  • Max398 changed the title to Tasks Search among Notes does not work on Android

Might I ask, how the update        Android  v 10.66.0 going?

I'm still running v10.64.0, and aside from needing to Re Start my newish samsung galaxy 23u to get EN's  screen unstuck... I've been able to see images & pull up voice recordings from years ago.  Finding notes as mentioned above, not so much.        So, I HESITATE as usual to update.     I'll be upgrading to the new new Galaxy 24U (yeah, so much for        "anti- AI" 😳).   I'd really like things to run well. 

Any feedback muchly appreciated.




Link to comment
  • Level 5*

Evernote for Android 10.66 here too,  on a Samsung Tab S7 FE.  Evernote and Samsung have had their moments in the past couple of years,  but so far this version now finds things when I search for them,  though the 'recent searches' list is usually not actually recent...

I work mainly on desktop,  but haven't noticed any show-stoppers on the tablet yet...

  • Like 1
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...