Jump to content

Templates missing in Evernote for MacOS

Go to solution Solved by gazumped,

Recommended Posts

When creating a new note I used to have the option to select one of my custom templates. However, now I can only select from "Suggested Templates" (see screenshot). When I do so click on "Add more" it only shows me a selection of default Evernote templates


These are the templates I can choose from. None of them are my own custom templates.


There's also no option to access my custom templates in any way, nor to create a new template for myself.


I'm using 10.58.8-mac-mas-public (459909), Editor: v172.19.3, Service: v1.69.5

This is a recent change (happened within the last 5 days). Before that it still worked.

How do I access my custom templates in Evernote for MacOS?


Link to comment
  • Level 5*
  • Solution

Hmmn.  I still have my templates in 10.58.8 (Windows) - maybe try rebuilding the local support files?

  • File > Sign Out [name] from the menu bar.
  • Select "Remove my Evernote data from this device" 
  • Click Sign out.
  • Restart computer.
  • Sign back in to Evernote (It takes a little time to rebuild the local information)
Link to comment
  • 6 months later...

EN: 10.58.8-mac-mas-public (459909), Editor: v172.19.3, Service: v1.69.5

MacOS 11.7.10


I am running into the same issue, but the recommended fix did not work.  Any other ideas?

This *does* work in EN on my Pixel 6 via Chrome

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...