Jump to content

Recommended Posts

Tried to share a notebook for the first time and got a red box with this error. I searched here and saw a few people report it last year, but not much response. Does anyone successfully use this feature? Sharing a page worked fine.

Link to comment
  • Level 5

Just tried it between my 2 accounts. No problem, the share was created just fine. I am using shared notebooks, for example with my wife. Seamless, no problem: Drop a note in there, and it is available within seconds for the other party.

Can you tell step by step how you tried to share the notebook ?

Link to comment
  • 4 weeks later...

I am having the EXACT same issue as dbvirago.  I am able to share individual pages within my notebook.  But when I attempt to share the entire notebook, I get the same red box with the error text "! Failed to share notebook".  See the attached picture.  Below are the steps I am performing:

  1. Open the notebook you want to share.
  2. Click the More actions button (three dots).
  3. Select Share notebook from the drop-down menu.
  4. Enter at least one email address (or select at least one contact) and set the permission level.
  5. Click Send Invitation.

Capture.JPG

Link to comment
  • Level 5

No idea how many notes are in that notebook. If feasible: When you select them individually, and try to share, does it work ?

I assume there is a note among them all that (for whatever reason) is blocking the whole operation.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...