Jump to content

Import of web clip fails

Recommended Posts


Some days ago, I tried to save several web clips. On iOS, it tries to import them, but fails. I don't mind so much that it fails, but it keeps trying and never succeeds. If I hit the "X" to dismiss it, it goes away but comes back after some time has passed. On my computer, this doesn't happen, either with the app or the web, but on iOS I can't get rid of this. I have restarted the app, even installed the release that just came out. Any ideas? This has been going on for several days now.


Link to comment
  • Evernote Expert

iOS isn't something I work with but in general it is useful to now that clipping via the web clipper on desktop devices is an entirely different thing to what happens on mobile devices. So although you seem to be getting similar issues on both platforms they are very unlikely to be connected.

Link to comment
  • Level 5

Tried to log out of your account and back in ?

If this does not work, you need to uninstall and reinstall the app completely.

Reason is iOS clipping works through sharing. The clipped object is moved to a sort of container, independent from the target app.

The receiving app opens that container and needs to make sense from the data inside. Sometimes this fails.

To remove data in the container iOS knows no direct method. A logout may help to erase it. If this fails uninstalling removes the whole container with all content.

On desktop the web clipper is software from EN. It moves the clipped content through the API into the EN account. EN has end to end control over the desktop clipping.

If a clip fails on mobile, it may work when repeated from a desktop browser.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...