Jump to content

Okay, I tried

Recommended Posts

I really did. I tried my best to like v10. I said I would be back when they got the import folder. The did, so I did.

And I tried. 

But I can't work like this. Everything I've tried to do in Evernote today has produced an error. And the one that says "Note failed to update" is the final straw. Any keystroke and you get the error. Plus there is the Failed to move note error. It looks like the programmers are spending more time creating error messages than fixing bugs.

So, I'm back on Legacy. And when/if that stops working and V10 continues to be rubbish, I'll head somewhere else. There are far too many competitors out there to put up with this.


Link to comment
  • Level 5

Some guys have all the luck….

Can‘t reproduce the problems on my installation, but it probably depends on more factors than the obvious.

Would be good to get support involved, if only to give them another activity log to chew.

  • Like 1
Link to comment

I'm not a fan on the new Evernote and have mostly migrated out of it, but this is not the current state of the software in general. Something specific is going on, on your system. I'm running it - albeit less and less, but still - on 4 systems (2 Mac, 2 Windows) and it's stable. Several other people in the office are running it without serious problems as well.

Not trying to dissuade you, just wanted to let you know. If you liked it in every other way, the instability you're experiencing is probably fixable.

Edit: bizarre typos

  • Like 2
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...