Jump to content

Can not annotate PDfs on android


Recommended Posts

Hi all,

I am relatively new to evernote but I have been playing and mastered the basics.  I have evernote installed on a wondows 10 laptop and a galaxy tabs6 (android) and the problem I am having is that I can not annotate PDFS on the android ( I can on the laptop).  I can open the PDF on the tablet in the app, I can actually make the annotations, then when I click done I get a "resource not changed" error and lose all the annotations and everything .  I have tried this with multiple PDFs and have the same problem no matter what, and I was able to open the same PDFs in another program and annotate them there.  I have looked all over the web looking for a solution and found nothing.  Anyone else having the same issue or found a fix?  I have upgraded to the deluxe version of evernote (whatever they all it) but if I can't annotate on my tablet (which has the touch screen and pen etc) it will be a deal breaker because that was the whole point.  ANY help would BE GREATLY APPRECIATED

thanks

J

Link to post
  • 2 weeks later...

I have the same issue, though with a different editing program. On desktop I use Xodo to edit evernote PDFs, and it works perfectly. But on android even if Xodo notifies me to say my changes have been saved when I open the pdf again from evernote my changes are gone.

At the moment I either "save as" edited PDFs to my phone or I work on the files in Google drive (which does save changes as long as I have internet when I close the file) and reupload them to evernote when I have the time.

But a fix for evernote or a different app that works better with evernote would be ideal.

Link to post
  • Level 5

I haven't tried to do this, so I can't really comment. But since you are both on Premium subscriptions and are paying for access to tech support, it might be good to send this issue to them. https://help.evernote.com/hc/requests/new. (Unfortunately, I've never been able to send a support request from an Android phone, because although there's a Support item in the menu, and an option to send an activity log, the email Evernote creates has no address to send it to!

Link to post
  • 11 months later...

The old version of evernote on my android tablet works perfectly well.  I can annotate pdf's within evernote and save changes.  I used this alot to sign documents.  Why is it not working in the new version.  What snowflake decided that it wasn't an important feature.  VERY disappointed with the new version of evernote on all platforms.  Not saying that there are not some nice changes, but can't figure out why some features no longer work.  New versions are suppose to add new features, not take them away.  I am a heavy user of evernote since 2014.

  • Like 1
Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...