Jump to content

iPad Screen Doesn't Scroll when Entering Text


Recommended Posts

I cannot find this subject in the iOS arena—iPad specific: when text fills the notes screen I can keep typing but the text is not scrolling nor is it visible. I can "pull it up" but it snaps back below the visible screen when I let go. I can keep entering text; when I get out of edit mode I can scroll down/pull the screen up/down, but not while entering text. This happens when I'm using the on-screen keyboard and my bluetooth connected keyboard.

Is this happening to anyone else? What am I missing?

Link to post
  • Level 5

Strange. I just tried it, my text is auto-scrolling.

Setup: iOS 12.3.1, iPad Pro, EN 8.21.

Made a test note, text-only. Scrolls both with screen keys and with Logitech keyboard connected to the connectors (no BT). Does it both in standard view as in full screen mode. I’ve found nothing in the settings that would influence this.

Link to post
  • Level 5

Just tried it. Working on the Air/2015 just the same like on the Pro/2017: It scrolls.

Have tested it on the Air just with the virtual keyboard, but I am pretty sure if I would take the Bluetooth keys, it would be just the same.

Sorry, but there must be another reason if yours is not scrolling automatically.

Link to post

OK!!!     I did some testing; apparently with the split screen active on the on-screen keyboard, the text will not scroll. Merge and dock the keyboard and both the on-screen and BT connected keyboard work just fine.

Solved!
  • Like 1
  • Thanks 1
Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...