Jump to content

Evernote does not start automatically when windows 10 starts, and view settings are not remembered

Recommended Posts


I have two problems with my Evernote on a new installation of Windows 10:

1. Evernote does not start up automatically when Windows 10 starts, althoug it is set to "Launch Evernote at Windows login"

2. My view settings are not remembered, so that when i restart my computer, Evernote opens in snippet view, althoug I it was in "top list" view upon exit.


Any ideas?

I have tried to reinstall evernote using administrator privileges to no avail.



Link to comment
  • Level 5*
4 minutes ago, colorexpress666 said:

But my view settings are not remembered.

Did you change your view settings and then do a File - Exit as opposed to clicking the x in the upper left?  This will save your default view settings.

For specific tags, notebooks and saved searches you can remember the view settings by using the Always use for...  option from the view drop down.  Select the option and then make your changes.


Link to comment


Thanks for the help it works now! :) 

It might be a bug because the sequence of (1) changing view settings, (2) exit by first clicking file, and then "exit" in the file menu, did not work (so a proper exit, not just clicking x in the top right of the window). 

What did work for me was to: 

  1. go to the tag view 
  2. click on any tag from the tag view
  3. change the view settings and check "Always use for Tag "[tag name]". 


Love evernote :)


Link to comment
  • 2 years later...
  • Level 5*
2 hours ago, maram.mazen@gmail.com said:

Hi!!! I have the same problem of Evernote not starting with the computer launch. How did you fix this please? The setting has been for months now "Launch Evernote at Windows Login", but it hasn't worked. Thanks!

Hi.  Did you try all of the fixes above?

Link to comment
  • 2 weeks later...

Evernoteclipper does not work and that's what's put into your startup folder. Manual download it and make sure that the Evernotetray is in the startup folder. You can use the taskmanager to check or type shell:startup in the Run application and check if the clipper or tray shortcut is there. Then make sure the option is checked in the application

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...