Jump to content

Passphrase not working on mac computer


Go to solution Solved by BSR,

Recommended Posts

Hi I have been using evernote for years and certainly know the password to decrypt text.  Today I went to insert the passphrase and get .. the passphrase you have entered is incorrect.  Yet when I use the passphrase on my iphone, it works. Using Evernote version 6.10 on OSX El Capitan 10.11.6

Any help would be most appreciated.

Link to post
  • Evernote Staff
6 hours ago, broomeGirl said:

Hi I have been using evernote for years and certainly know the password to decrypt text.  Today I went to insert the passphrase and get .. the passphrase you have entered is incorrect.  Yet when I use the passphrase on my iphone, it works. Using Evernote version 6.10 on OSX El Capitan 10.11.6

Any help would be most appreciated.

Hi @broomeGirl

Thanks for reporting this. This may be related to a known issue to our development team. Would you mind submitting a support ticket so we can gather some more information from you?

You can let me know the ticket number here and I'll follow up on it. Thanks!

Link to post
  • Evernote Staff
8 hours ago, broomeGirl said:

Today with a computer reboot, I can see the submit ticket button .. support ticket #1917016.

Thanks for submitting the ticket, I went ahead and grabbed it. You should have a reply from me in your inbox!

Link to post

I have similar problem.  I put in a trouble ticket on Friday but have not heard of any new news.  It is odd that for some reason the passphrase feature started working, but now it is back to not working.  Very odd bug.

Link to post
  • Evernote Staff
  • Solution
On 11/26/2016 at 3:44 AM, broomeGirl said:

Nothing in my inbox?

Are you logging in with the same email address that is associated with your Evernote account? Also, you might want to check your email account's spam/junk folder.

 

Update on this issue:

Our development team has included a fix for this issue in the upcoming beta for the next version of Evernote for Mac, 6.11. I don't have an ETA on when that will be, but keep your eyes peeled on the Product Feedback thread as it will be made available for download there as soon as it's released.

Link to post
  • 1 month later...
  • Level 5*
On 27/11/2016 at 7:24 PM, BSR said:

Update on this issue:

Our development team has included a fix for this issue in the upcoming beta for the next version of Evernote for Mac, 6.11. I don't have an ETA on when that will be, but keep your eyes peeled on the Product Feedback thread as it will be made available for download there as soon as it's released.

Has anyone tried opening the affected note(s) and copying the content to another note to re-encrypt it?  Delete the original afterwards.

Link to post
  • Evernote Staff
17 hours ago, gazumped said:

Has anyone tried opening the affected note(s) and copying the content to another note to re-encrypt it?  Delete the original afterwards.

That works sometimes @gazumped, however since it is an issue that affects the note editor (not just on the client side) the content sometimes will not decrypt on other devices or the web. 

If you can get the content to decrypt on the web, that would be a good workaround. Another is to import a previous version of the note from the Note History - I have had several users report success with decrypting the content in the imported version from there.

  • Like 1
Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...