Jump to content
  • 0

Android app and widget weird bugs


McVitas

Idea

Hello, I am happy that you update the android app quite often, but I wonder when you fix these bugs finally...

When I edit a note, then tap check and then left arrow, it says "note was unchanged". WTH? I just typed some text into it! I guess this may be a problem with czech translation.

The widget: I just put a widget on my home screen and chose to display a specific notebook. But it is just weirdly fkd up :-] I wanted it to show only subjects and not text, so in that options menu I unchecked everything and it says "only subjects". Upon saving it shows subjects AND text, BUT text of some different notes from entirelly different notebook! What is this? When I switched it to display another notebook then again - it displayed subjects but text of some different notes not belongin to those subjects. This is a really weird "feature". I have a security PIN on but widget content enabled. Can it be caused by this?

Link to comment

8 replies to this idea

Recommended Posts

  • 0
  • Level 5*

Hi. I've noticed that notes shown in the widget sometimes take a little while to catch up with the settings I choose - I assumed this was because the widget gets refreshed after the changes sync back to the server,  since the notes it displays aren't stored on the device itself.  If it's a problem for you,  and if you can I'd suggest reporting it to Evernote Support - we're a user forum - there's no direct tech support from Evernote here.

Link to comment
  • 0

I am sorry, but I don't understand what you mean. When I go to that link you provided and choose a few cathegories, it offers me these choices. Seems like only premium members have a possibility to submit a ticket. Others should use the forum, so do I... Hopefuly somebody from staff will read that and check.

Talk to other usersCommunityNever sleeps
Upgrade to Premium for chatUpgrade
 
Upgrade for email supportUpgradeWhenever you need us

 
Link to comment
  • 0

I have disabled the security code but there is not change. Actually now when I play with it a bit I see it is even more crazy :-] The text randomly changes when scrolling back and forth and jumps from one item to another! Once there is some text (which should not be there and is not related to that subject) but then when I scroll down and back the text which was there under that one subject is no longer there... this is a kind of stressing widget :-]

Link to comment
  • 0
  • Level 5

@McVitas, which widget are you using? On my system (see below in my signature), Evernote offers 3 widgets: a 1x1 with a single action, a 4x1 with a set of actions, and a 4x2 with a set of actions and a list of notes. It sounds like you are using this last one, the 4x2, which I also use. I tested it, and indeed I also see text even when I have selected the option not to do so. I synced Evernote, and then tried creating a new 4x2 widget and selecting that same option, and this time it worked properly, showing only titles. I tried to reproduce this with my previously existing 4x2 widget, and sometimes it seems to work and sometimes not. Scrolling down the list sometimes helps with some notes. It is very inconsistent. In particular, it seems to want to show a URL if that is the first text in the note.

I don't know whether this would help you, but there is also the possibility to place a shortcut to a notebook or individual note on your home page. While viewing the notebook or note in Evernote, tap the menu in the top right (3 dots) and select Add to home screen. This will give you the shortcut, which shows only the name of the notebook or note, and not its content.

Link to comment
  • 0

Hello. Thanks for reply. Yes I use the last widget from the selection of three with a list. It is funny, but I have sent my phone to a repair recently because of broken glass and did a factory reset before it. Now when I install my apps back I tried this widget and surprisingly it works as it should! So I guess something gets corrupted by updates if the app is installed longer on the phone. Now it seems to work OK. Only subjects when text is unchecked. And if the text is checked then it is the right one and not a different one :-)

Link to comment
  • 0
  • Level 5
21 minutes ago, McVitas said:

Hello. Thanks for reply. Yes I use the last widget from the selection of three with a list. It is funny, but I have sent my phone to a repair recently because of broken glass and did a factory reset before it. Now when I install my apps back I tried this widget and surprisingly it works as it should! So I guess something gets corrupted by updates if the app is installed longer on the phone. Now it seems to work OK. Only subjects when text is unchecked. And if the text is checked then it is the right one and not a different one :-)

Very strange indeed. I think you're on the right track about something getting corrupted. Short of a factory reset (sorry you had to go through that!), uninstalling the app and reinstalling it might work; or even just deleting its cache.

Link to comment
  • 0

Don't worry I did not do factory reset because of this widget :) I just wanted to give an empty phone to service. Anyway I tested various ways of backup and the phone seems to be quite a lot faster after reset (as all Androids do after this unfortunately!...)

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...