Jump to content

Welcome! You're currently a Guest.

If you'd like to join in the Discussion, or access additional features in our forums, please sign in with your Evernote Account here. Have an Evernote Account but forgot your password? Reset it! Don't have an account yet? Create One! You'll need to set your Display Name before your first post.

Photo
Windows

Evernote for Windows 4.6.3 Beta 1

evernote

  • Please log in to reply
19 replies to this topic

#1 dlu

dlu

  • Title: Evernote Employee
  • Group: Evernote Employee
  • 2,415 posts

Posted 15 February 2013 - 02:33 AM

Hello People of Evernote!

We have a new beta with some bug fixes. We fixed the "CC myself" issue with business email addresses. We also fixed an edge case with moving notes back and forth between two business notebooks.

 

We added in Romanian language, if anyone happens to see translation issues, please let us know. We also did numerous fixes to drag and drop functionality, especially with attachments.

Cheers!


If you have a serious issue with Evernote, you can submit a support request here. Evernote employees read the forums, but it is not run by customer support or a way to directly get customer support.

Check out our Knowledgebase.
View our User Manuals here: Mac or Windows
Check out the Getting Started Guide
Still need help? Submit a support request here.

#2 EdH

EdH

  • PipPipPipPipPip
  • Title: Browncoat
  • Group: Members
  • 1,342 posts

Posted 15 February 2013 - 03:01 AM

Thanks DLU. 

 

Have you been brought up to speed on ticket #5848? It is really irritating. I have submitted a video on what happens and just installed the new version and it is doing the same thing. It can easily be reproduced by doing a series of quick Saved Searches (I have the Saved Searches dropdown pinned to my toolbar) then trying to navigate back up to notebooks that are at the top of the lefthand pane. It takes 3 clicks and several scrolls every time to get it to work.



#3 mrossk

mrossk

  • PipPipPipPipPip
  • Title: Browncoat
  • Group: Members
  • 363 posts

Posted 15 February 2013 - 07:34 AM

I was very happy about this news and have taken the risk of installing this beta-version (4.6.3.8008 Prerelease) because the handling of attachments is very buggy but important for me and I was in hope that the attachment-bugs has been solved. But what have you changed?

 

  • Dragging an attachment named "Test.123.odt" from EN to the desktop still renames it to "Test.odt"
  • Saving an attachment and re-attaching this attachments via drag&drop still results in an empty file namend "attachment.bin"
  • Dragging the same attachment the second time from Desktop to Evernote does not work (even when the originial attachment is deleted just before).
  • Editing an attachment by opening (double click) it in Evernote still does not change the timestamp of the attachment.
  • Renaming an attachment still does not show the new name, you still have to switch between notes to see the new name.

 

So I can't find any difference  :(



#4 dlu

dlu

  • Title: Evernote Employee
  • Group: Evernote Employee
  • 2,415 posts

Posted 15 February 2013 - 06:01 PM

Thanks DLU. 

 

Have you been brought up to speed on ticket #5848? It is really irritating. I have submitted a video on what happens and just installed the new version and it is doing the same thing. It can easily be reproduced by doing a series of quick Saved Searches (I have the Saved Searches dropdown pinned to my toolbar) then trying to navigate back up to notebooks that are at the top of the lefthand pane. It takes 3 clicks and several scrolls every time to get it to work.

 

 

Let me check with the team, I thought that 5848 was fixed for this release. The exact same thing is still happening?


If you have a serious issue with Evernote, you can submit a support request here. Evernote employees read the forums, but it is not run by customer support or a way to directly get customer support.

Check out our Knowledgebase.
View our User Manuals here: Mac or Windows
Check out the Getting Started Guide
Still need help? Submit a support request here.

#5 EdH

EdH

  • PipPipPipPipPip
  • Title: Browncoat
  • Group: Members
  • 1,342 posts

Posted 15 February 2013 - 06:21 PM

Thanks DLU. 

 

Have you been brought up to speed on ticket #5848? It is really irritating. I have submitted a video on what happens and just installed the new version and it is doing the same thing. It can easily be reproduced by doing a series of quick Saved Searches (I have the Saved Searches dropdown pinned to my toolbar) then trying to navigate back up to notebooks that are at the top of the lefthand pane. It takes 3 clicks and several scrolls every time to get it to work.

 

 

Let me check with the team, I thought that 5848 was fixed for this release. The exact same thing is still happening?

Yup. Exactly. I cannot tell a diff after the update with regard to this bug.



#6 dlu

dlu

  • Title: Evernote Employee
  • Group: Evernote Employee
  • 2,415 posts

Posted 15 February 2013 - 06:27 PM

I was very happy about this news and have taken the risk of installing this beta-version (4.6.3.8008 Prerelease) because the handling of attachments is very buggy but important for me and I was in hope that the attachment-bugs has been solved. But what have you changed?

 

  • Dragging an attachment named "Test.123.odt" from EN to the desktop still renames it to "Test.odt"
  • Saving an attachment and re-attaching this attachments via drag&drop still results in an empty file namend "attachment.bin"
  • Dragging the same attachment the second time from Desktop to Evernote does not work (even when the originial attachment is deleted just before).
  • Editing an attachment by opening (double click) it in Evernote still does not change the timestamp of the attachment.
  • Renaming an attachment still does not show the new name, you still have to switch between notes to see the new name.

 

So I can't find any difference  :(

 

We fixed several issues with dragging an attachment within a note. We'll be looking into the points you described. Regarding attachments not changing timestamp, I believe that's an attachment created timestamp, not a last viewed timestamp


If you have a serious issue with Evernote, you can submit a support request here. Evernote employees read the forums, but it is not run by customer support or a way to directly get customer support.

Check out our Knowledgebase.
View our User Manuals here: Mac or Windows
Check out the Getting Started Guide
Still need help? Submit a support request here.

#7 EdH

EdH

  • PipPipPipPipPip
  • Title: Browncoat
  • Group: Members
  • 1,342 posts

Posted 15 February 2013 - 06:55 PM

Note that the bug where autocomplete when typing in tags has not been fixed. I think it has something to do with if the tag exists in another business notebook or personal notebook, it won't show up on the autocomplete list.  Obviously this is allowing new mistyped tags to get entered, which on a business account are a pain to get rid of as it involves going to the admin console.



#8 mrossk

mrossk

  • PipPipPipPipPip
  • Title: Browncoat
  • Group: Members
  • 363 posts

Posted 15 February 2013 - 07:05 PM

We fixed several issues with dragging an attachment within a note. We'll be looking into the points you described. Regarding attachments not changing timestamp, I believe that's an attachment created timestamp, not a last viewed timestamp

 

Thank you for looking into it.

Until some versions ago, every time when I have edited an attachment and saved it back to Evernote the timestamp of the attachment has also changed. This was very comfortable because I could easily check that the edit has updated in Evernote. This has stopped with one of the latest versions. Only viewing an attachment should not change the timestamp.



#9 dlu

dlu

  • Title: Evernote Employee
  • Group: Evernote Employee
  • 2,415 posts

Posted 15 February 2013 - 08:27 PM

 

We fixed several issues with dragging an attachment within a note. We'll be looking into the points you described. Regarding attachments not changing timestamp, I believe that's an attachment created timestamp, not a last viewed timestamp

 

Thank you for looking into it.

Until some versions ago, every time when I have edited an attachment and saved it back to Evernote the timestamp of the attachment has also changed. This was very comfortable because I could easily check that the edit has updated in Evernote. This has stopped with one of the latest versions. Only viewing an attachment should not change the timestamp.

 

I see, you're editing the attachment. I thought you were just double clicking and viewing it. I misunderstood


If you have a serious issue with Evernote, you can submit a support request here. Evernote employees read the forums, but it is not run by customer support or a way to directly get customer support.

Check out our Knowledgebase.
View our User Manuals here: Mac or Windows
Check out the Getting Started Guide
Still need help? Submit a support request here.

#10 dlu

dlu

  • Title: Evernote Employee
  • Group: Evernote Employee
  • 2,415 posts

Posted 15 February 2013 - 08:39 PM

Note that the bug where autocomplete when typing in tags has not been fixed. I think it has something to do with if the tag exists in another business notebook or personal notebook, it won't show up on the autocomplete list.  Obviously this is allowing new mistyped tags to get entered, which on a business account are a pain to get rid of as it involves going to the admin console.

Noted. A possible work around is to drag the note onto a tag in the left sidebar. I think this occurs due to the way we're handling tags in the lower layers of our architecture. Doesn't mean we won't fix it, but we'll probably need to address it, along with other issues, in a bigger change.


If you have a serious issue with Evernote, you can submit a support request here. Evernote employees read the forums, but it is not run by customer support or a way to directly get customer support.

Check out our Knowledgebase.
View our User Manuals here: Mac or Windows
Check out the Getting Started Guide
Still need help? Submit a support request here.

#11 EdH

EdH

  • PipPipPipPipPip
  • Title: Browncoat
  • Group: Members
  • 1,342 posts

Posted 15 February 2013 - 08:55 PM

Dragging doesn't really work with hundreds of tags, unless you happen to be tagging something with something that starts with "A".



#12 dlu

dlu

  • Title: Evernote Employee
  • Group: Evernote Employee
  • 2,415 posts

Posted 15 February 2013 - 09:56 PM

Fair point


  • EdH likes this
If you have a serious issue with Evernote, you can submit a support request here. Evernote employees read the forums, but it is not run by customer support or a way to directly get customer support.

Check out our Knowledgebase.
View our User Manuals here: Mac or Windows
Check out the Getting Started Guide
Still need help? Submit a support request here.

#13 FactMan

FactMan

  • PipPipPipPipPip
  • Title: Browncoat
  • Group: Members
  • 514 posts

Posted 16 February 2013 - 05:26 PM

Dragging doesn't really work with hundreds of tags, unless you happen to be tagging something with something that starts with "A".

So, Evernote programmers, would it be possible to have a "letter summary" of the tags - so you can jump to tags that start with "Y" for example? That would make dragging easier.



#14 dlu

dlu

  • Title: Evernote Employee
  • Group: Evernote Employee
  • 2,415 posts

Posted 16 February 2013 - 06:24 PM

Don't think that solves the case where you have dozens of tags that start with Y


  • EdH likes this
If you have a serious issue with Evernote, you can submit a support request here. Evernote employees read the forums, but it is not run by customer support or a way to directly get customer support.

Check out our Knowledgebase.
View our User Manuals here: Mac or Windows
Check out the Getting Started Guide
Still need help? Submit a support request here.

#15 EdH

EdH

  • PipPipPipPipPip
  • Title: Browncoat
  • Group: Members
  • 1,342 posts

Posted 16 February 2013 - 08:27 PM

Don't think that solves the case where you have dozens of tags that start with Y

True, and besides, I'd rather the core problem be fixed than programming a workaround that doesn't solve the issue.



#16 jefito

jefito

  • Title: Evangelist / Moderator
  • Group: Evernote Evangelist
  • 10,786 posts

Posted 17 February 2013 - 01:42 AM


Dragging doesn't really work with hundreds of tags, unless you happen to be tagging something with something that starts with "A".

So, Evernote programmers, would it be possible to have a "letter summary" of the tags - so you can jump to tags that start with "Y" for example? That would make dragging easier.


The Assign Tags dialog (Ctrl+Alt+T) has this property. You also get a similar behavior by just adding the tag directly to a note (or multiple notes, if you have them selected), since the tag entry field has a typeahead tag list filter.
~Jeff
EVERNOTE: Getting Started | Support Page | Knowledge Base | Support Requests | Best Practices for submitting a support request
If someone helped you, or you like or agree with someone's post, let them (and us) know by clicking their post's "Like" button.

#17 FactMan

FactMan

  • PipPipPipPipPip
  • Title: Browncoat
  • Group: Members
  • 514 posts

Posted 17 February 2013 - 02:25 AM

 

Dragging doesn't really work with hundreds of tags, unless you happen to be tagging something with something that starts with "A".

So, Evernote programmers, would it be possible to have a "letter summary" of the tags - so you can jump to tags that start with "Y" for example? That would make dragging easier.

 

The Assign Tags dialog (Ctrl+Alt+T) has this property. You also get a similar behavior by just adding the tag directly to a note (or multiple notes, if you have them selected), since the tag entry field has a typeahead tag list filter.

I am aware of that - I usually use the Assign Tags dialog because dragging and dropping onto the tag list doesn't work when you have over 1000 tags. Having suggested the "simple" summary, I am not sure how that would work given the behavior of the tag list at present. I'll stick with Ctr-Alt-T, thank you!



#18 EdH

EdH

  • PipPipPipPipPip
  • Title: Browncoat
  • Group: Members
  • 1,342 posts

Posted 17 February 2013 - 02:29 AM

Dragging doesn't really work with hundreds of tags, unless you happen to be tagging something with something that starts with "A".

So, Evernote programmers, would it be possible to have a "letter summary" of the tags - so you can jump to tags that start with "Y" for example? That would make dragging easier.
The Assign Tags dialog (Ctrl+Alt+T) has this property. You also get a similar behavior by just adding the tag directly to a note (or multiple notes, if you have them selected), since the tag entry field has a typeahead tag list filter.

Is this the autocomplete I referenced? Because if so, it doesn't work properly if you have a business account. Known issue. Not at my PC to see what you are referring to exactly.

#19 EdH

EdH

  • PipPipPipPipPip
  • Title: Browncoat
  • Group: Members
  • 1,342 posts

Posted 21 February 2013 - 12:22 AM

I wanted to make sure this thread got visibility. This seems to be a design flaw or just a feature not yet implemented when moving notes between Personal and Business notebooks..


  • dlu likes this

#20 dlu

dlu

  • Title: Evernote Employee
  • Group: Evernote Employee
  • 2,415 posts

Posted 22 February 2013 - 03:08 AM

New beta at: http://discussion.ev...windows-463-rc/


If you have a serious issue with Evernote, you can submit a support request here. Evernote employees read the forums, but it is not run by customer support or a way to directly get customer support.

Check out our Knowledgebase.
View our User Manuals here: Mac or Windows
Check out the Getting Started Guide
Still need help? Submit a support request here.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Clip to Evernote