Jump to content

Welcome! You're currently a Guest.

If you'd like to join in the Discussion, or access additional features in our forums, please sign in with your Evernote Account here. Have an Evernote Account but forgot your password? Reset it! Don't have an account yet? Create One! You'll need to set your Display Name before your first post.

Photo
Windows

Evernote for Windows 4.6.3 RC

evernote

  • Please log in to reply
56 replies to this topic

#1 dlu

dlu

  • Title: Evernote Employee
  • Group: Evernote Employee
  • 2,415 posts

Posted 22 February 2013 - 03:07 AM

Hello People of Evernote!

 

We have a new Outlook Clipper that is compatible with Outlook 2013. We've also made some additional fixes regarding attachments, specifically you shouldn't see an empty Attachment.bin file when re-attaching files to a note.

 

thanks!

 


Cheers!



  • EdH likes this
If you have a serious issue with Evernote, you can submit a support request here. Evernote employees read the forums, but it is not run by customer support or a way to directly get customer support.

Check out our Knowledgebase.
View our User Manuals here: Mac or Windows
Check out the Getting Started Guide
Still need help? Submit a support request here.

#2 EdH

EdH

  • PipPipPipPipPip
  • Title: Browncoat
  • Group: Members
  • 1,342 posts

Posted 22 February 2013 - 03:19 AM

Just an FYI, ticket 5848 still not fixed. Exact same behavior as before.



#3 mrossk

mrossk

  • PipPipPipPipPip
  • Title: Browncoat
  • Group: Members
  • 363 posts

Posted 22 February 2013 - 06:49 AM

I have made a test with this new version:

  • Create a note in an offline-notebook
  • attach a file (.jpg)
  • set this picture to "show as attachment"
  • Drag this picture from EN to Desktop
  • Delete this picture in EN
  • re-attach it in EN
  • The result: attachment.bin  :wacko:


#4 dlu

dlu

  • Title: Evernote Employee
  • Group: Evernote Employee
  • 2,415 posts

Posted 22 February 2013 - 04:23 PM

Ooof, will look into both of those


  • EdH likes this
If you have a serious issue with Evernote, you can submit a support request here. Evernote employees read the forums, but it is not run by customer support or a way to directly get customer support.

Check out our Knowledgebase.
View our User Manuals here: Mac or Windows
Check out the Getting Started Guide
Still need help? Submit a support request here.

#5 hakan

hakan

  • PipPip
  • Title: Alliance Lackey
  • Group: Members
  • 63 posts

Posted 22 February 2013 - 08:54 PM

I just noticed a little bug with gif images. I just clipped this gif file: https://gs1.wac.edge...rlhpco1_500.gif

 

The result is a very choppy gif-animation in Evernote. Evernote.exe stays at 1,3% CPU usage and there is no other heavy CPU load on my system. So this doesn't seem to be a performance problem.

The same gif animates fluently on the Mac version, but there Evernote is using 40% of a single Core i5 core to animate the gif. :rolleyes:

 

I am using Evernote 4.6.3 RC on Windows 8 64Bit and Evernote 5.0.6 Beta 2 on OS X 10.8.2 on a 2012 MBA.

 

PS: It is nice to see the Evernote plugin working with Office 2013. The plugin seems to work well now.



#6 dlu

dlu

  • Title: Evernote Employee
  • Group: Evernote Employee
  • 2,415 posts

Posted 22 February 2013 - 08:58 PM

I get some choppiness while I'm syncing, but there doesn't seem to be any issues otherwise. I'mon Win8 as well.


If you have a serious issue with Evernote, you can submit a support request here. Evernote employees read the forums, but it is not run by customer support or a way to directly get customer support.

Check out our Knowledgebase.
View our User Manuals here: Mac or Windows
Check out the Getting Started Guide
Still need help? Submit a support request here.

#7 EdH

EdH

  • PipPipPipPipPip
  • Title: Browncoat
  • Group: Members
  • 1,342 posts

Posted 24 February 2013 - 06:07 PM

There is a flaw in moving notes. I originally thought it was an issue of moving from a personal notebook to a business notebook, but I just moved a note between two personal folders. This only happens when I am in the note - which is opened in its own window -  and use the notebook selector button in the upper right. My notes have the note URL and toolbar shown, but not the dates row. 

 

It doesn't always happen, but when it does, it brings up the "Fatal Error" dialog box as soon as I select the destination notebook. It asks me what I was doing and asks for my email. I always send it in. I am pressing SEND on one right now, so maybe you can find it via the time stamp and collect whatever info it sends and diagnose it.

 

{edit} Oh yeah, it always moves it, so whatever is crashing is after the move is executed.


Edited by EdH, 24 February 2013 - 06:09 PM.


#8 Bartman001

Bartman001

  • PipPip
  • Title: Alliance Lackey
  • Group: Members
  • 71 posts

Posted 24 February 2013 - 07:27 PM

I recently downloaded 4.6.3 RC. One thing I noticed is that I have 3 new tags I never created (action, approved, rejected). I don't remember seeing them prior to this update.

 

Is this a sign that Due dates are coming in a future release? 



#9 EdH

EdH

  • PipPipPipPipPip
  • Title: Browncoat
  • Group: Members
  • 1,342 posts

Posted 24 February 2013 - 07:29 PM

I recently downloaded 4.6.3 RC. One thing I noticed is that I have 3 new tags I never created (action, approved, rejected). I don't remember seeing them prior to this update.

 

Is this a sign that Due dates are coming in a future release? 

Hrm.... those aren't on my tag listing.



#10 dlu

dlu

  • Title: Evernote Employee
  • Group: Evernote Employee
  • 2,415 posts

Posted 24 February 2013 - 08:11 PM

There is a flaw in moving notes. I originally thought it was an issue of moving from a personal notebook to a business notebook, but I just moved a note between two personal folders. This only happens when I am in the note - which is opened in its own window -  and use the notebook selector button in the upper right. My notes have the note URL and toolbar shown, but not the dates row. 

 

It doesn't always happen, but when it does, it brings up the "Fatal Error" dialog box as soon as I select the destination notebook. It asks me what I was doing and asks for my email. I always send it in. I am pressing SEND on one right now, so maybe you can find it via the time stamp and collect whatever info it sends and diagnose it.

 

{edit} Oh yeah, it always moves it, so whatever is crashing is after the move is executed.

 


If you see another crash like this, could you send it in and just write EDH and I'll ask the team to look into it. Thanks much!


If you have a serious issue with Evernote, you can submit a support request here. Evernote employees read the forums, but it is not run by customer support or a way to directly get customer support.

Check out our Knowledgebase.
View our User Manuals here: Mac or Windows
Check out the Getting Started Guide
Still need help? Submit a support request here.

#11 dlu

dlu

  • Title: Evernote Employee
  • Group: Evernote Employee
  • 2,415 posts

Posted 24 February 2013 - 08:11 PM

I recently downloaded 4.6.3 RC. One thing I noticed is that I have 3 new tags I never created (action, approved, rejected). I don't remember seeing them prior to this update.

 

Is this a sign that Due dates are coming in a future release? 

That sounds like you might've used a 3rd party app that added those tags in.


If you have a serious issue with Evernote, you can submit a support request here. Evernote employees read the forums, but it is not run by customer support or a way to directly get customer support.

Check out our Knowledgebase.
View our User Manuals here: Mac or Windows
Check out the Getting Started Guide
Still need help? Submit a support request here.

#12 EdH

EdH

  • PipPipPipPipPip
  • Title: Browncoat
  • Group: Members
  • 1,342 posts

Posted 24 February 2013 - 10:51 PM

There is a flaw in moving notes. I originally thought it was an issue of moving from a personal notebook to a business notebook, but I just moved a note between two personal folders. This only happens when I am in the note - which is opened in its own window -  and use the notebook selector button in the upper right. My notes have the note URL and toolbar shown, but not the dates row. 

 

It doesn't always happen, but when it does, it brings up the "Fatal Error" dialog box as soon as I select the destination notebook. It asks me what I was doing and asks for my email. I always send it in. I am pressing SEND on one right now, so maybe you can find it via the time stamp and collect whatever info it sends and diagnose it.

 

{edit} Oh yeah, it always moves it, so whatever is crashing is after the move is executed.

 


If you see another crash like this, could you send it in and just write EDH and I'll ask the team to look into it. Thanks much!

 

Ok. so the last 3-4 over the past 2-3 weeks (including the one this morning) aren't being trapped? Should I ever bother to use that dialog box and fill the info in?



#13 dlu

dlu

  • Title: Evernote Employee
  • Group: Evernote Employee
  • 2,415 posts

Posted 24 February 2013 - 11:18 PM

They are, it's just easier to track down a specific string, than a timestamp. And once we have one, it's easier to correlate it with the ones you've been sending. I haven't talked to the team yet, but I'm just anticipating what they'd respond with


If you have a serious issue with Evernote, you can submit a support request here. Evernote employees read the forums, but it is not run by customer support or a way to directly get customer support.

Check out our Knowledgebase.
View our User Manuals here: Mac or Windows
Check out the Getting Started Guide
Still need help? Submit a support request here.

#14 andreb

andreb

  • PipPip
  • Title: Alliance Lackey
  • Group: Members
  • 76 posts

Posted 25 February 2013 - 09:56 AM

One thing regarding the clipper: Apparently the clipper isn't aware of the business notebooks, it only shows the personal ones.

 

WinXP, Outlook 2007.


Evernote user #370'569 since 2008, still happily collecting information. 

Win XP / Mac OS X / iPad / Android Phones / Evernote Business


#15 allen

allen

  • PipPipPipPipPip
  • Title: Browncoat
  • Group: Members
  • 354 posts

Posted 25 February 2013 - 02:32 PM

I don't know if this is a beta issue or not, but I only just discovered the remove formatting feature. It is a most welcome addition but behaves a bit oddly. It strips out all the formatting, as it should, but it then makes all the text Courier New, not plain text. To get actual plain text, I have to Remove Formatting, then Simplify Formatting.

 

Edit: it seems this is just a visual(?) bug in the editor... after removing formatting, the text does in fact become Courier New, but after switching notes and coming back, it reverts plain text as expected.



#16 EdH

EdH

  • PipPipPipPipPip
  • Title: Browncoat
  • Group: Members
  • 1,342 posts

Posted 25 February 2013 - 02:54 PM

I don't know if this is a beta issue or not, but I only just discovered the remove formatting feature. It is a most welcome addition but behaves a bit oddly. It strips out all the formatting, as it should, but it then makes all the text Courier New, not plain text. To get actual plain text, I have to Remove Formatting, then Simplify Formatting.

 

Edit: it seems this is just a visual(?) bug in the editor... after removing formatting, the text does in fact become Courier New, but after switching notes and coming back, it reverts plain text as expected.

 

Technically, having no formatting does mean courier. Just the basic Arial font is a font choice. Check out Windows Notepad. That is truly no formatting.



#17 allen

allen

  • PipPipPipPipPip
  • Title: Browncoat
  • Group: Members
  • 354 posts

Posted 25 February 2013 - 03:01 PM

I don't know if this is a beta issue or not, but I only just discovered the remove formatting feature. It is a most welcome addition but behaves a bit oddly. It strips out all the formatting, as it should, but it then makes all the text Courier New, not plain text. To get actual plain text, I have to Remove Formatting, then Simplify Formatting.

 

Edit: it seems this is just a visual(?) bug in the editor... after removing formatting, the text does in fact become Courier New, but after switching notes and coming back, it reverts plain text as expected.

 

Technically, having no formatting does mean courier. Just the basic Arial font is a font choice. Check out Windows Notepad. That is truly no formatting.

 

You don't think it's odd that a note appears in one font one minute and another the next time you view it? And who said anything about Arial? :)



#18 EdH

EdH

  • PipPipPipPipPip
  • Title: Browncoat
  • Group: Members
  • 1,342 posts

Posted 25 February 2013 - 04:11 PM

 

I don't know if this is a beta issue or not, but I only just discovered the remove formatting feature. It is a most welcome addition but behaves a bit oddly. It strips out all the formatting, as it should, but it then makes all the text Courier New, not plain text. To get actual plain text, I have to Remove Formatting, then Simplify Formatting.

 

Edit: it seems this is just a visual(?) bug in the editor... after removing formatting, the text does in fact become Courier New, but after switching notes and coming back, it reverts plain text as expected.

 

Technically, having no formatting does mean courier. Just the basic Arial font is a font choice. Check out Windows Notepad. That is truly no formatting.

 

You don't think it's odd that a note appears in one font one minute and another the next time you view it? And who said anything about Arial? :)

Maybe you and I are seeing different behavior. When I apply "Remove formatting" the entire note gets converted to a plain text note. I didn't see it switch from one font to another after a minute or two.



#19 allen

allen

  • PipPipPipPipPip
  • Title: Browncoat
  • Group: Members
  • 354 posts

Posted 25 February 2013 - 04:49 PM

 

 

I don't know if this is a beta issue or not, but I only just discovered the remove formatting feature. It is a most welcome addition but behaves a bit oddly. It strips out all the formatting, as it should, but it then makes all the text Courier New, not plain text. To get actual plain text, I have to Remove Formatting, then Simplify Formatting.

 

Edit: it seems this is just a visual(?) bug in the editor... after removing formatting, the text does in fact become Courier New, but after switching notes and coming back, it reverts plain text as expected.

 

Technically, having no formatting does mean courier. Just the basic Arial font is a font choice. Check out Windows Notepad. That is truly no formatting.

 

You don't think it's odd that a note appears in one font one minute and another the next time you view it? And who said anything about Arial? :)

Maybe you and I are seeing different behavior. When I apply "Remove formatting" the entire note gets converted to a plain text note. I didn't see it switch from one font to another after a minute or two.

 

Ok, so start with an html note:

image.jpg

 

Now, select all and hit ctrl+shift+space

image.jpg

 

 
Now, select a different note and return to this note:
image.jpg
 
(Anonymous Pro being my default note editing/viewing font)


#20 sensoui

sensoui

  • Pip
  • Title: Member
  • Group: Members
  • 6 posts

Posted 25 February 2013 - 07:19 PM

Thank you so much for continuing to support this but unfortunately this update didn't fix my issue. I am running a 64-bit version of Office on a Windows 8 Pro OS. Whenever I look at the COM Add-Ins window, I see that the Evernote.Outlook addin has an error: "Not loaded. A runtime error occured while loading the COM Add-in"

 

EvernoteOLIssue001.png

 

I tried manually removing and re-adding the COM DLL EvernoteOL.dll. Unfortunately I get the error the the DLL is not a valid add in:

 

EvernoteOLIssue002.png

 

This is my office version:

 

EvernoteOLIssue004.png

 

This is very critical to my work and it would be greatly appreciated if this is supported on Outlook 2013 64-bit so that I could benefit from my premium membership.

 

EvernoteOL004.png







Also tagged with one or more of these keywords: windows, evernote

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Clip to Evernote