Jump to content

Jason Miller

Employee Alumni
  • Content Count

    397
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by Jason Miller

  1. I am able to attach a URL (hyperlink) to an image and if I click on the image a webpage opens - it sounds like I am missing a detail that is causing my experience to be different than yours with 6.9 Beta 2 (windows 10) - is this for new notes or older notes that already have links and are the notes create in Evernote or are they webclips?
  2. Good news - the first issue is fixed, the 2nd issue is a bug with the cursor being "caught" in the span that includes the HR - if you can get out of that span, the enter key will work fine (so if there is more spaces in the note you can hit arrow (key) down and it will break out of the HR)
  3. Is this still happening for you? I had to downgrade to the GA release for testing (using I'm running bleeding edge) and the type behind command for HR was working for me - so wondering if I am missing some other detail / step (I am running on Windows 10)
  4. Glad the problem went away for you - the issue with annotating images when they are in tables should be addressed before another release
  5. I am assuming you mean the horizontal rule - what happens when you try and create a new HR (nothing?) and are you using the toolbar, or the magic shortcut, like if you type ===<space or enter>
  6. We have had some fixes with cursor position in 6.9 beta 1+ not sure on the time frame for the GA of 6.9
  7. That is painfully annoying, I tried recreating internally using the bleeding edge builds I work with, I did not run into this problem, but something uglier, again with tables - there is a bug filed for that, that should hopefully take of this too. To confirm I have the right steps Create a note Create a table Add an image to each cell (in this case 2) Annotate the images Results is a duplicate note?
  8. There is an open bug for this and this feature is included in testing, however it is lower priority than other editor issues
  9. Or programmers given a hard ship date to release something, instead of time to release it right - not everything is the fault of the people building the software - just saying - but this is way off topic
  10. Yes we have 2 bugs filed for this and being worked on by Dev for the next beta update
  11. This might be worse in the future (I don't mean questionable thing with EN's UI) Apple announced they are planning to allow apps that run on the iOS and macOS - if the UI changes to match the client this won't be a problem, but if not - users will see more of this in general :-( - And I remember MS doing the Metro thing (Win 8) on the desktop - was my least favorite Windows OS - - I only used that version when I had too - but I digress
  12. I am glad you can at least recover the image. I haven't encountered hits the new builds I am testing, so at least it doesn't look like a problem in 6.9 (and what should be beta 2 code) - though that doesn't help in the short term.
  13. The 2nd left-click for me takes me into gallery view, does that happen for you?
  14. Do you have particular note this is happening on? (where you able to recover the image using history?)
  15. Nasty - do you happen to have such a note you can share for us to test with - I can decrypt fine, but that is a bit unfair, I am running newest Dev code that will be in 6.9
  16. Sorry about that, we have several fixes for drag and drop and also printing with tables is better with 6.9 release currently in development
×
×
  • Create New...