Jump to content

Jason Miller

Employee Alumni
  • Content Count

    397
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by Jason Miller

  1. For items 2 & 3 I haven't run into item #2 with underline and tables, do you happen to have a problem table there this happens more often and/or a video showing it (I can recommend a light weight recording cool for recording screen issues if needed) - or just steps to reproduce For #3 - sounds like a problem table (is it the same table with the underline issue) if possible could you share the note that is table is in?
  2. Soon (vague right) - I left myself a note to update this Thread when it happens J
  3. Hi Which version of word are you working with and could you provide an example of the problem I can take to dev? Thanks for reporting the touchscreen issue. - also discussing with Dev J
  4. I am able to print multiple images with current 6.8 builds - do you happen to have a note you can share so I can try the latest build to verify the issue is truely fixed?
  5. Thanks, we have a bug filed and tracking this and additional test info from our QA folks to help Dev fix this
  6. Anymore info would be helpful, like the type of content you were trying to drag and drop into EN
  7. I am not getting that at the moment (but I am working with bleeding edge stuff internal) - where were you coping the text from and I will try to recreate to verified it is actually fixed
  8. Match note width really means match current note width, not stick to width - there is a feature request to pin tables to the width of the note And sorry that is the current table UI for now
  9. Obviously not good - do you happen to have an example note with this behavior? - I haven't see this, however I am currently running bleeding edge (dev) builds.
  10. Not normal and they should be working, they are for me at the moment, I am on a build that will soon be beta 5 of Windows
  11. Can you share the video your created (or did I over look the link to it) and I'm checking in the mouse zoom issue
  12. I haven't been able to recreate this, so I think I am missing a step, I tried: Selecting text before a code block and the full code block - copy and paste in same note & new note - no problems Selecting text after a code block and the full code block - copy and paste in same note - no problems Selecting text before a code block and the some text in a code block - copy and paste in same note - no problems Selecting text after a code block and the some text in a code block - copy and paste in same note - no problems Selecting text before and after a code block a
  13. A new bug was filed for the Code Block issue - as for your first question - it's called a vacation
  14. There is an issue with attachments not always ending up at the location where the cursor - currently being worked on
×
×
  • Create New...