Jump to content

Where is "Save Pic to Evernote" ?


Recommended Posts



now i am wondering, the Option "Save to Evernote" is no longer available in the Context-Menü?




And the other is: Why can´t i Upload a Pic in the Forum ? I cant minimize it to 1,1 KB ! That

is horrible - i do not understand that way !!



Link to comment
  • Level 5*



If you highlight a picture and right-click,  what menu options do you see?  What happens if you highlight a pic and click the clipper icon?


See "more reply options" to the bottom right of your forum post window.  You can attach files from your desktop there.

Link to comment

I would like to attach a picture but it's not possible :-/ I can not find the "More Reply Options"

only the "Post Options" with 3 kinds:

- Enable emoticons

- Enable signature and

- Follow this topic


To Your Question:

What happens if you highlight a pic and click the clipper icon?

No image is displayed only text!

Link to comment

I see the Error with "More Reply Options":

If i click above (right side) "Reply to this Topic" there is no option for "More Reply Options"...

But if i click below (left side) it works! ;-)


In spite of everything: The main problem is not solved :-(

Link to comment
  • Level 5*

Hi.  If you're looking at a web page in Firefox 38 and right-clicking the content,  you should be able to see the "clip article / selection / picture" options.  Do you have Evernote Clipper installed in Firefox?  It may help to uninstall and reinstall the extension.

Link to comment

I see, i am Signed Out - but i can save clips to Evernote! Thats strange!

And i think, that is the Main-Problem, that i cant clip with the Context menu!

And the other Problem is: I do not find a button to signed out / signed in in the evernote WebClipper (for Firefox) :-/

Link to comment
  • Level 5*

To remove the web clipper,  go to Firefox's Add-ons > Extensions page and remove / reinstall.  You don't have to log out (of the clipper), but you will have to log back in...

Link to comment

I have uninstall the web clipper and restart the browser but after a new installation web clipper it is the same problem :-/

by the way i can not sign out / sign in!?

Remember: Only the Context menu do not work because there are no selection available, the web cliper works if i click to the elephant on the right top.

Link to comment
  • Level 5*

Hmmn.  I'm rapidly running out of suggestions.  Could you try another browser to see if the web clipper will work for you in that?  And what version of Windows are you running?  (Apologies if that's been asked and answered already)

Link to comment

Please look at that link:




Actually, i am signed out of the WebClipper and i think that is the Main-Problem with the context-menu i have!

But: i can Clip to Evernote (Example: Articles)


How can i sign in? I do not find any Button for that...


I use the Firefox Browser: Version 38.0.5


Best regards

Link to comment
  • Level 5*

You're using version 6.0.15 which does seem to have some problems - there are other threads with Clipper issues.  When you install and open Clipper though you should be asked to log in before it will do anything else for you.  Have you tried another browser?  Chrome or Opera? 

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...