Jump to content

Note not sync

Recommended Posts


everytime I try to sync there is an error


' Could not sync note xxxx '


but this note doesn't exist on my computer, nor on the web.

I searched inside the log and I found where Evernote think it should be 




but this file doesn't exist.


Any suggestion?




Link to comment
  • Level 5*

You could uninstall and reinstall Evernote to see if that resolves the issue,  and allow Evernote to rebuild your database from the server if it does not.  Beware that any unsynced notes (that you can find) and any local notebooks need to be exported from the database before you remove it,  and you need a full backup too in case something goes wrong.  If this warning is not too much of a nuisance,  it may be easier to live with it for the time being and see whether it is resolved in the next update.


Having said which.  Make sure your Trash notebook is empty,  and you're using the latest version of Evernote.

Link to comment
  • 5 months later...

My first post so please forgive me if this isn't the correct place.  I have notes within two notebooks that do not sync.  They are resident on my Mac but are not in the Evernote Web files nor, of course, on my iOS devices.  Other notes do sync, other changes to existing notes sync but not these ones.  In ithe information dropdown for them, it says "Sync Status  Will not be synced".  I tried to copy the note, make a new note and was going to just paste into it but the new one, too, says "Will not be synced" without even a title.  I read other contributions here and so I emptied the trash but when it came to the Activity Log, I have to admit I haven't the tech chops to be able to read it.  Is there any way to change the Sync Status on a note and is there any way, when creating a new note, to make the Sync Status "on"?


And a half hour later, I have to ask if this has something to do with the notebook I created.  I see that one can have a syncrhronized notebook or a local notebook.  I wasn't aware of choosing one or the other but I see that the notebook in which these notes reside is shown as "local".  So perhaps my question should have been, can I change the status of the entire notebook after I made that choice?


Another half hour and I have to apologize - I found the box (though I can't find it again) which says that notebooks can not be changed after creation.


Sorry to have bothered the group.

Link to comment
  • Level 5*

Hi.  You answered your own post pretty well,  though it might have been better to start a new thread for your query;  just for the record (and in case you didn't pick up on this yet) you can always set up a new synced notebook and move all your local notes into it (or move them into an existing synced notebook) and then delete the local notebook.  Watch your upload limit if there are a lot of notes - you might have to move them in stages...

Link to comment
  • 2 months later...

I'm having  this same issue... 


I added 2 notes w/ attachements... it refused to sync them


I deleted both of them


same sync error


deleted from MY trash -- still same error - but down to 1 note of the two


made sure the shared user (whose notebook i was putting it into) also emptied trash -- empty


still won't sync


so at this point


My trash and his trash is empty


I don't have a copy at all of the note it's erroring on ... i searched thoroughly my entire evernote DB.  


I logged on and searched the online version - not there either


I asked the shared user to search so for same and delete said note... not in his evernote either (and trash is still empty)




So how can i sync a non-existent note.


please help me fix this - thanks

Link to comment

Mac OsX - latest and fully updated - and no updates for the evernote (i checked). 


as i said i already searched online version - the note is not there (nor should it be since i had put in a shared note folder on someone else's evernote).



Link to comment
  • Level 5*

Sorry - you did say you looked online.  Going back to basic principles..  have you logged out of your account File > Exit and logged back in?  Restarted your local machine?  Unshared and re-shared the notebook?

Link to comment

i have already:

-- rebooted my mac

-- not my notebook to 'unshare'


since then based on your suggestion;


-- i chose "leave notebook" - closed evernote and re-opened - which fixed the error... however the error still needs to be looked at -- it should not have occurred.





The note was not larger than others in my notebooks :) - one attachment in one file was 38 mb... the other note was about the same (as it was the same but not pdf'd)


However -- if indeed it was originally rejected as a size issue - there should have been an error message for that - not just a halt in syncing - order to delete the note w/ no info on why.  also the newest version has no limits on upload amount now. (i noted it was removed w/ last update).


I have a premium account = the old limit was 200 mb per note





Link to comment

thanks sebR - i noticed after i translated the page what it was so i edited that part out :)


nonetheless - the limit was 200 mb per note.. the notes were under 40 mb each.

I see it was the monthly limit that was removed. 


Link to comment


This topic is now archived and is closed to further replies.

  • Create New...