Jump to content

How do I enter this text into a note?


Recommended Posts

I'm using Evernote on Windows 8.1. I'm creating a note that is the logbook for my PC installation and simply contains my typed in notes as to what I installed or administered on my PC and when. One of the things that I did when installing my PC is to change around drive letters since the ones that Windows installs with aren't the ones that I want so one of the lines of text that I'm trying to enter into my note to document the reassignment of my DVD drive is (without the double quotes)... "Set DVD drive to B: (was E:)"


How do I type the above into a simple text note in Evernote without the system trying to get all clever on me and mangling it? When I type the above into my text note what I actually get on screen is the first bit, "Set DVD drive to B: (was ", coming out OK but Evernote insists on highlighting the final characters on the line, the "E:)" bit in blue, underlining it, and whenever I take the mouse anywhere near that bit of text it changes into a pointing finger. I've tried a space between the "E:" and the ")" but Evernote still underlines the whole thing including the space I inserted. I've tried clicking on the "E:)" to see if it's a genuine link and if it is then where it goes to but it doesn't do anything.


What does Evernote think that the "E:)" at the end of my sentence is apart from regular text? Is there any way I can get Evernote to treat it as simple text?


I've tried doing "Simplify formatting" but that didn't help. Remove formatting did get rid of the problem but it also removed all the other formatting in the note that I want to retain.


Obviously I can reword the sentence to get round this issue, maybe document my action as "Changed DVD drive letter to B (was E)" in case it's the semi-colons that are making Evernote do whatever it's doing but I'm curious now about what is happening. I also find it a bit strange and frustrating that I can't just type whatever text I want into a simple text note.


- Julian

Link to comment

I agree something is not working properly.  When users save code snippets in EN, the text will not appear in the color codes for them related to code type (java, c++, etc).  Since your text is appearing with colors, they would be jealous!  :lol:


 I would suggest submitting a Ticket.  For short term you may try closing EN, rebooting, etc type of drill, in an effort to get it to act properly.

Link to comment

Thanks Gary & Sentinel. I'm glad to hear that it is a bug rather than some intentional feature getting in my way. I'll see if I can make it reproducible and file a bug if appropriate.


- Julian

Link to comment
  • Level 5*

Definitely kind of odd that it's thinking E:) is a file hyperlink to a drive E.  I would report it.


However, it's easy to overcome:


Highlight the E:)

then right click it and select "Remove"

That will remove the hyperlink and underscore.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...