Jump to content
  • 0

(Archived) Cannot create new notes anymore!



It’s my first post here… H E L L O :)


But i have a big Problem. Since a few days i cannot create new notes anymore. Nothing works, not the keyboardshortcut nor the "New Note in XXX" Button. If i click on it, it just stays pressed.




Im using the mac client (I changed from the most recent AppStore-version to the most recent downloadable client, up to the latest beta all by myself — the bug persisted in all versions) on OSX 10.8.5.


Web-Login, editing, syncing …  I think everything works — except for the creation of new notes.


I already contacted the support, but they push me trough all these standard procedures. So i hoped that maybe i would get my answers here faster… Did anyone of you experience or solve the same problem?




Link to comment

11 replies to this idea

Recommended Posts

  • Level 5*

Hi - all I can offer you is encouragement I'm afraid.  The support team have to go through all the standard checks first,  because nine times out of ten it's something basic and simple that causes a problem.  If they simply tried all the latest tweaks and fixes in random order it could take ten times as long to find out exactly what's wrong.  There's a very good reason why the first step in any conversation is "switch everything off,  then switch it all back on again..."


The support team will get to the bottom of your issue,  you just need to be patient...

Link to comment

Hi rielc,


no I haven't had this problem. Some things you might try:


1. Repair disk permissions (always useful if some things don't behave on your system)

2. Try moving the following folders / files away (and if it works later you might trash them)

   - ~/Library/Containers/com.evernote.Evernote

   - ~/Library/Containers/com.evernote.EvernoteHelper

   - everything with com.evernote.* in ~/Library/Preferences


Maybe there is some file left from an old installation that is defect.

Link to comment

Sorry, i din’t have much time in the last days.

I followed all the Staff advices and also yours. But i still have the problem… Looks like they can’t fix it.


But i found a Error that gets logged to the console everytime i try to create a note.

16.10.13 16:58:18,475 Evernote[732]: *** -[NSKeyedUnarchiver initForReadingWithData:]: incomprehensible archive (0x2f, 0x56, 0x6f, 0x6c, 0x75, 0x6d, 0x65, 0x73)16.10.13 16:58:18,480 Evernote[732]: (0   CoreFoundation                      0x00007fff8979bb06 __exceptionPreprocess + 1981   libobjc.A.dylib                     0x00007fff87ad63f0 objc_exception_throw + 432   CoreFoundation                      0x00007fff8979b8dc +[NSException raise:format:] + 2043   Foundation                          0x00007fff83a45b09 -[NSKeyedUnarchiver initForReadingWithData:] + 30974   Foundation                          0x00007fff83a1dc40 +[NSKeyedUnarchiver unarchiveObjectWithFile:] + 1245   Evernote                            0x00000001001ad74f +[ENAccountStoreHelper fetchArchivedProperty:accountDir:] + 1386   Evernote                            0x0000000100039110 -[ENAccountStore fetchArchivedProperty:] + 1157   Evernote                            0x000000010002ccee -[ENAccountStore showQuotaMilestoneForPercentage:operationSize:] + 558   Evernote                            0x000000010002d3e6 -[ENAccountStore quotaCheckForSize:displayMessage:] + 2339   Evernote                            0x000000010002d2f8 -[ENAccountStore quotaCheckForSize:] + 2210  Evernote                            0x000000010002dc06 -[ENAccountStore quotaCheckForNotebook:size:error:] + 8011  Evernote                            0x000000010002dd1f -[ENAccountStore newNoteInNotebook:permissionsCheck:trashed:indexNow:fromSync:error:] + 19612  Evernote                            0x00000001001c634e -[EN4NoteCollectionWindowController createNewNoteInNotebook:completion:] + 16113  AppKit                              0x00007fff85ab6959 -[NSApplication sendAction:to:from:] + 34214  AppKit                              0x00007fff85bec36c -[NSMenuItem _corePerformAction] + 40615  AppKit                              0x00007fff85bec05a -[NSCarbonMenuImpl performActionWithHighlightingForItemAtIndex:] + 13316  AppKit                              0x00007fff85beace0 -[NSMenu performKeyEquivalent:] + 27117  AppKit                              0x00007fff85bea1a3 -[NSApplication _handleKeyEquivalent:] + 82918  AppKit                              0x00007fff85aa7143 -[NSApplication sendEvent:] + 448019  Evernote                            0x00000001001875f6 -[ENApplication sendEvent:] + 43320  AppKit                              0x00007fff859bd21a -[NSApplication run] + 63621  AppKit                              0x00007fff85961bd6 NSApplicationMain + 86922  Evernote                            0x0000000100002984 start + 5223  ???                                 0x0000000000000002 0x0 + 2)
Link to comment

What's your ticket #?


The first ID was 155439 … But i think it got closed, due to me not answering for 10 days…

Today i answered to my most recent mail, which opened a new ticket with the ID 198018.


(I think) :-)

Link to comment

Hey There.


Interested in solving this Problem i did the following things to finally solve it.

  1. Upgraded to OSX 10.10 Mavericks
  2. Quit Evernote and the EvernoteHelper
  3. Removed
      ~/library/application support/evernote
      everything with com.evernote.* in ~/Library/Preferences
  4. Emptied the Trash
  5. Restart Evernote and wait for the sync to finish
  6. Done!

Although it was not that first time that i cleared all those folders it worked this time.

Link to comment

I tried @rielc's suggestion, and that didn't work. I then totally uninstalled Evernote (I have the App Store version), restarted the machine, and reinstalled. After the sync, everything seems to work now.


Running Mavericks.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...