Jump to content
  • 0

Drag and Drop not working



I'm on a Mac Pro (10.8.3) running Evernote Desktop (5.1.4) and I am not a Premium User. 


The desktop app is not allowing me to drag and drop any type of file. Including images and PDFs. It does work on my MacBook Pro with all the same versions.


Any ideas?




Link to comment

4 replies to this idea

Recommended Posts

I'm not quite sure what you mean - "the desktop app is not allowing me to drag and drop any type of file" and "It does work on my MacBook Pro"? So does it work or does it not work?


Can you provide specific steps to reproduce your error? Are you dragging and dropping a file onto the Evernote icon, into an Evernote notebook, into an Evernote note, etc?

Link to comment

Everything works properly on the MacBook Pro.


On the Mac Pro the Evernote Desktop Application is not allowing me to drag and drop files into notes (existing or new notes). I have tried dragging into open note windows, the Evernote icon in the Dock and even tried using the attach icon in the toolbar. 


I also signed out and signed back in - Uninstalled and reinstalled - and even switched users on the desktop app, but nothing worked. It will not allow me to bring in files (PDFs, PNGs, etc).


Both versions of Mac OSX are 10.8 / Both versions of Evernote are 5.1.4 - It works on one computer but does not work on the other. 

Link to comment

From time to time I encounter the same issue. When I try to drag an item, say a photo, from within the Evernote Mac App over to my desktop, the cursor changes into a grey symbol looking somehow like a german "no parking" sign ("O" with a diagonal bar in it). However, restarting the Mac and Evernote solves the issue - at least for a while. No idea why this happens. (iMac, OS X 10.9.1, Evernote 5.4.4)

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...