Jump to content

(Archived) Version 1.0.11 of Skitch won't share to my Evernote


Recommended Posts

I reinstalled the older version of Skitch and I cannot get it to share to my premium Evernote account. I've entered my accnt info into Skitch, and it says I'm logged in, but when I try to choose a notebook to save my captures to, I get a message telling me to enter my Evernote accnt info. I enter is *again* and I get the message saying the server refused connection from Skitch and I need to check my user and password settings.

I've deleted the app and reinstalled with the same problem. I've also deleted my Evernote account from Skitch and reauthorized it. Same problem.

Is there a solution to this?



Link to comment
  • 2 weeks later...

I reverted back to the old version of Skitch and initially it was working fine. Today I am getting this error also. I have tried completely removing Skitch and reinstalling it as well. Any suggestions would be welcome.

Link to comment

I also have this error, tried many different ways but no dice each time, I guess it will never work as 2.0 is the "supported" app now.

Thankfully I Have FTP space I can use (and that skitch accepts!), I would recommend it for a number of reasons if you dont have it already.

Link to comment

Here's the message I got from support and it worked:

In some rare circumstances the preferences file can get corrupted; this may be the problem. Try trashing the following four files... (you will need to reenter your Skitch details again, so you might like to archive it for backup purposes).

  1. Make sure you Quit Skitch
  2. In the finder, open the "Library" folder in your home directory. (This is in the directory with your name under "Users" , NOT under "Library" at the top level of your hard drive.) (Note: On MacOS 10.7 Lion, Click on "Go" and then Hold "Option". This allows you to select the hidden "Library" folder).
  3. Find the file ~/Library/Preferences/com.skitch.skitch.plist (~ is the your user directory) For example, if you user account is "Sally", you will find the file under: Macintosh HD>Users>Sally>Library/ "Preferences/com.skitch.skitch.plist" (~ is the your user directory (the picture of the House))
  4. Navigate to "Application Support"

  1. Do the same for these files: com.skitch.skitch.plist And these files (if they are there): com.plasq.skitch.plist com.plasq.skitch.history
  2. Right click on the file and select 'Compress "filename"'
  3. Trash the original file
  4. Do the same for all four files.
  5. Download Skitch again from: http://get.skitch.com/skitch.zip
  6. Are you able to login here okay? http://skitch.com If you can't remember your password, you can reset your skitch.com password by visiting https://skitch.com/login/lostpassword/ as long as you still have access to your email account.
  7. Launch Skitch
  8. In the Welcome to Skitch window, click "I have an account" and enter in your details that you were able to use to login to Skitch.com
  9. Quit Skitch and relaunch to see if it has fixed it.

Link to comment
  • 3 weeks later...

I had the same error on 1.0.12, tried nuking my plist and it worked (logged in to my Evernote account, and was able to share/save to Evernote), until I started re-applying my preferences. After some head-scratching, I realized the issue was caused by setting the 'Show Skitch' setting to 'Menu bar'. No problem when setting it to 'Dock' or 'Both'. I was even able to re-apply my old plist (which contains other sharing targets), reset the 'Show Skitch' setting, and it's working consistently again for me.

I submitted feedback and will follow up if I hear something that sounds like a more permanent fix.

Link to comment
  • 3 weeks later...

throck is right: the issue is caused by the "Show Skitch" setting. Why this would suddenly stop working is a mystery, but it's probably due to skitch.com disappearing. It's unnecessary to delete/re-create any preference files -- just change the setting from "Menu bar".

Link to comment
  • 1 month later...


This topic is now archived and is closed to further replies.

This topic is now closed to further replies.
  • Create New...