Jump to content
  • 0

(Archived) BUG: Can't always move notes out of a notebook



Is this a bug other people see? Is it a new bug?

My inbound processing of Evernote notes is to gather them in my inbox notebook, then tag them, modify them, and eventually move them into another notebook. My most common desitnation notebook is a reference notebook called "the stacks" But now it seems that some notes, even after being dragged into 'the stacks', still appear in my inbox notebook. From the note itself it looks like they've been moved, but they aren't there if I select the stacks as a notebook, and they still *are* there if I select the inbox notebook. I've attached a screen shot.


Link to comment

5 replies to this idea

Recommended Posts

This happened to me too with one particular note. What I did was move the note back to the Inbox, then using my iPhone I edited the note and moved it to the notebook I wanted it to be in. Once it synced back to my desktop it was gone from the inbox... win!

Link to comment

Yes-- this happened to me.

Several notes in my inbox (synchronized) notebook suddenly could not be moved. I tried closing the program and even upgraded and it did not work.

I finally solved the problem by copying these to the other notebooks and deleting them from the inbox.

Link to comment
  • Level 5*

Yes. I have seen this often and I have reported it at least once in the bug reports for the betas.

It is a recurring problem for me. I emptied my trash yesterday. It reads 0 but I still have one there. I moved all of my notes out of a notebook the other day. It reads 0 but I still have one there. I deleted it to see what would happen and it disappeared entirely from my account. so, what i think is happening is that the note has moved to the target location, but for whatever reason, evernote has trouble recognizing that the last note has moved, and holds onto a ghost of it. eventually, the note goes away, or as in my case, i restore it into its target location.

By the way, this is still occurring in the most recent beta. I'll go and add this to my bug list.

Link to comment

My related problem - or is it the same one - is that I can't get a particular notebook into the stack I want. I move it, it re-indexes, stays for a while, but the next time I look it has moved back out on its own...

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...