Jump to content
  • 0

(Archived) HELP: Evernote and Livescribe Connect



I'm having a weird issue which I took two weeks to identify.

Each time I tried to export a whole Livescribe notebook (because I didn't use Evernote until now) to Evernote, it didn't work. I just suddenly realized the History tab in Connect, and saw that the reason the Pencasts would not export to Evernote is because they're far too big.

Now my issue - over the past two weeks I tried a couple times, casually while doing other tasks and not paying attention, to export this notebook to Evernote, each time failing. Each time an export starts, I see my available disk space quickly ticking down - in terms of I have eaten up probably at least 15 gigs doing this. I have a lot of recordings on each of the

70+ pages I was trying to export.

These failed Pencast exports are somehow somewhere remaining on my computer, and I can't despite browsing logs and digging, I can't figure out where they are stored. So now I have a lot of disk space tied up because of this and I don't know where to look to find the Pencasts that are somehow in limbo after Livescribe exported them and they failed at getting into Evernote.

Help please someone! I'm not sure if they are saved somewhere on the Livescribe side or somewhere locally on my hard drive (because they wouldn't have made it into a notebook to sync) in Evernote. :)

Link to comment

5 replies to this idea

Recommended Posts

I'm having a similar problem to yours, unfortunately, and I can't even put into words how frustrating it has been. The Livescribe Desktop (LD) and Macs are not as compatible as they want us to believe. I've been having a problem with "corrupted audio" files since January 4, (It's February 8, by the way. Just sayin'.) and I have yet to find a solution.

The customer support via e-mail or "opening a ticket" is next to useless because they take so long to reply, don't reply at all, or give a patronizing generic response ("thank you for contacting Livescribe! Our representative will try to do something soon or something! Have a great day!"), and that's about it. Your best bet is to call Livescribe directly, and talk to them over the phone. I did just that, and within a 20-minute conversation, I was able to get my problem solved-ish. (Not exactly solved, but at least now I have a better idea of what's going on.)

There is a software update for the Livescribe desktop that is supposedly (and I say that with utmost sarcasm) coming out "soon" which "should" fix the problems associated with Macs and LD. Perhaps this will solve your issue as well.

Link to comment

I did find this:


NOTE: This will only transfer notes and sessions still on your Pulse™ smartpen. If you have deleted anything from your smartpen, this process will not recover the deleted data, but we have included steps to access your previous data in case you need it.

To rename the data folder:

1. Shut down Livescribe Desktop.

2. Activate your “Finder” menu by clicking somewhere on an unused area of your desktop.

3. From the menu options at the top of your desktop (Finder, File, Edit, View, Go, etc.) click “Go” and access “Home”, “Library”, and then the “Application Support” folder.

4. Click on the “Livescribe” folder located in “Application Support” and press “Return” on your keyboard.

5. Rename the “Livescribe” folder to something else (for example “Livescribe - Old”. This way you can keep the files as a backup in case you need to access them later).

6. Dock your Pulse™ smartpen.

7. Open Livescribe Desktop on your Macintosh.

8. Name your smartpen and click the “Name and Transfer” button.

All of the files on your smartpen should now transfer.

If you ever need to access your previous data, you can repeat the above rename process steps 1 through 4, but on step 5 rename the current “Livescribe” folder to “Livescribe - New” and rename the “Livescribe - Old” folder back to “Livescribe”. Run the Livescribe Desktop and you will see your previous notes and sessions.

It references the folder where Livescribe stores their data - might want to check it out.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...