Jump to content
  • 0

(Archived) Clipping on Mac locking up



I just came across Evernote and love the application! I'm seriously considering getting the premium version, but I have one hold back. The clipping feature off my Mac locks up on me. When I try to clip a page I get the axis and as soon as I go to reposition it, it freezes. If I move it ever so slowly, I can make some progress. Are others having the same issue?

Link to comment

11 replies to this idea

Recommended Posts

Sounds like you are describing the native "clip rectangle or window to Evernote" option from the EN icon on the Mac tool bar and not the browser clipper. If that's the case it's the same as this post http://discussion.ev...__fromsearch__1 which occurs when the axis is pulled over an open Firefox window.

I opened a support ticket that same day and it's been a bit challenging. I'll post a follow up to that thread.

Link to comment

Heya Browncoat,

My mistake. Oh I see, so it's a Firefox thing that Evernote doesn't like. Bummer! I tried in Safari and it works perfectly! Thanks for the info and opening up that ticket. Let us know if you find anything about it.

Cheers mate!

Link to comment

Here's the chronology so far:

1/2 - Me - started ticket 16051-53125 with specific details

1/2 - Customer Service (CS) - canned response to allow third party cookes and install the current version of the Firefox Clipper

1/2 - Me - Restated that the problem wasn't with the FF clipper and again provided details that the issue was with the "clip rectangle..." via the icon on the Mac Menu Bar

1/3 - CS - Canned reply stating that the Mac pre release may address the issue and provided steps to perform install (provided link to the current public release which I have installed ! )

1/3 - Me - (ignoring the version discrepancy for now - one step at a time) Asked if that would put me on the beta track

1/3 - CS - Canned reply stating that reinstalling the latest (public) Mac version may address the issue and provided steps to perform install

1/3 - Me - I'm confused, what is the preferred approach beta or public?

1/5 - CS - Sorry for the inconvenience, we've had issues with the FF clipper, please send a FF log

1/5 - Me - Sent log and clarified again that the problem isn't the FF clipper

1/9 - CS - Same canned message as 1/3: The Mac pre release may address the issue and provided steps to perform install including the link for the public release

1/9 - Me - Reminded CS that this had been offered previously and that I was waiting for a reply regarding the beta track

1/9 - CS - "Not sure what you mean by beta track..." and provided some clarifying and helpful language

1/9 - Me - Provided forum links in which EN staff have used the term. Asked again for details about beta vs public

1/9 - CS - "Thank you for contacting us back. We are looking into this issue. We will contact you soon."

1/12 - CS - Wants to confirm that I'm referring to the "bookmarklet, which is the icon located on the top ribbon of your computer, not the FF clipper."

1/12 - Me - Well, yes and no. It is the icon on the top ribbon which is referred to as the Mac Menu Bar, but that icon isn't the bookmarklet. The bookmarklet is dragged from the EN web site into the browsers link bar (screenshot provided to CS showing EN website with bookmarklet).

1/20 - Me - Still waiting

Link to comment

Very sorry about the back and forth on your ticket. We refer to betas as "prereleases", which are more current than the "stable - current" version. So when they asked you to install the pre-release, they wanted you make sure you installed the latest version.

The FF clipper bit was someone being confused - but the guys trying to get you to reinstall your client were correct, and they should have been more clear and a bit more - um, clear as to why they kept asking (as in, "can you please confirm that you've completed these steps - we can't continue until we have a clean install...).

I actually don't see a reply from you after our message on the 10th - it's sitting in a replied state from our outgoing, but I reopened it and flagged this post for the team to work from.

Just to clarify - you *have* done a clean install of the latest beta and you're still running into this issue?

Link to comment

Thanks Heather. I haven't installed the latest beta yet. I think if I can get clarity around returning to the public release later I'll be on my way. I'll PM you to clear things up then repost here for others when it's all done.

Link to comment

I am having this issue after installing the program yesterday. I run Snow Leopard on my MacBook and normally use Chrome. I never use Firefox. I have the issue whether or not my browser is open. Would anyone be able to tell me if I should be looking in a different forum? Any recommendations on whether it's worthwhile to open a support ticket?

Link to comment


This is resolved in 3.0.6 Beta 2 (215813)

Make sure you are on the current public release then preferences - software update - tick update to beta versions. Then Help - check for updates. Install

To avoid future betas I unticked the beta version box after the install.

Thanks Heather and Metro.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...