Jump to content

(Archived) firefox extension not working


Recommended Posts

I have just upgraded to firefox 6.0.2. I have also upgraded my evernote extension to When I put in my evernote sign-on, I get "permission denied". I have uninstalled and reinstalled the extension twice with the same result.

This is a work computer, so I am using evernote web here.


Link to comment


I'm sorry to hear that. This is the first time we've heard about this so we will need to investigate it. Can you confirm that your login credentials are working when signing in to the webclient or any other client? What OS & version are you on? is the current beta version so it could be worth trying the stable version from the gallery


Let me know if this persists.

Link to comment

I did the uninstall/reinstall as you suggested with the same result. I can access evernote just fine on the web and also on my netbook, where the clipper works just fine.

My computer was just upgraded to windows 7 professional, and I did the firefox upgrade right afterward. I assume something has changed, but I'm not sure what.

I have no restriction against installing the desktop version, and once had it installed. However, I removed it when I discovered if someone else signed on to my computer with their username/password, my evernote was right there avalable to them.


Link to comment

I'm having the same issue here with the FF extension.

I'm using my personal laptop that I don't have the windows client installed on, I too don't want to install it on this laptop, not because of security concerns, but more for performance issues (This ones a dinosaur). I confirmed that I can login fine to the Evernote web interface, and have no problem logging into the windows client, that I have installed on a different PC here at home. On the web clipper I get permission denied.

This is the version I have installed

FF ver 6.0.2

Link to comment

I fixed this. Simple really.

1. Click on the Firefox menu

2. Click on Options

3. Click on the Privacy Tab

4. Next the the setting that says "Accept cookies from sites" click the Exceptions... button

5. Type evernote.com in the "Address of website" field

6. Click Allow

7. Click OK

You should be good after that. Worked for me.

Link to comment
  • Level 5*

OK, I see how to get there from the normal Evernote Firefox Extension page:

Scan down to the bottom of the page where it says Version Information; click on the downward-facing chevrons at the right. This shows the version information for the current (official, I presume) release.

Now at the bottom of that section, click on the "View all versions" link. Here you'll see all versions available, including pre-release (or whatever terminology) versions.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...