Jump to content
  • 0

(Archived) How do you even use the new clipper for Safari?



I tried it today for the first time and no matter which option I choose it just creates a blank note. Are you supposed to cut and paste yourself? If so, that really sucks. The crosshairs thing sort of worked but it's a lot more trouble than just being able to highlight the info you want and save.

I don't get it. What am I missing?

Link to comment

7 replies to this idea

Recommended Posts

When are you going to have Evernote fixed for upgraded OSX and Safari users? Just trying to determine if I should switch to a different organizer because I really need one right now and Evernote, which I used to LOVE, has suddenly become my worst nightmare...well, ok, not my worst by a long shot, but you get my drift.

Link to comment

I see that a lot of people are having trouble with Lion but I just have Snow Leopard. One day the elephant was on the browser menu bar and working great...now all of a sudden it's up by my Wifi indicator and totally different, seemingly unusable and no where on the Evernote website is there any acknowledgement of the change or how to use the new clipper. It would be nice if someone took the time to update the help guides.

Link to comment

Sorry about that. We're being more rigorous with updating our knowledge base and help guidelines, we're trying to get through everything soon.

The Safari Clipper doesn't work with the latest version of Safari. So even if you're on Snow Leopard, you could upgrade Safari and then have it disappear. If you visit http://www.evernote.com/about/download/web_clipper.php you should be prompted use our bookmarklet for now. We have a Safari Extension to replace the Safari Clipper that is coming soon.

I hope that clarifies. And again, sorry for the confusion.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...