Jump to content
  • 0

(Archived) Can anyone confirm this bug in Lion?



14 replies to this idea

Recommended Posts

I just tried and it doesn't happen for me. If you could file a support ticket and send the activity log that could help us a lot in debugging.


Link to comment

From the Official site of Evernote, I got the 2.2.3 version for Mac, but via the Mac App Store I got the 2.3… But both freeze at startup with the spinning wheel of death. (under Lion) I have trashed the com.evernote prefs files but it doesn't help. Note : I was not able to set the account id in the app so Evernote always freezes at the same welcome pane.

Link to comment
  • Level 5*

I don't think there is much difference between the Evernote website and app store versions.

Support will give you this procedure for reinstalling - may work for you...

Quit Evernote from the elephant icon in the Menu Bar

Drag the Evernote application to the system Trash

Reboot your Mac

Download and install the latest version of the Mac client:

http://www.evernote.com/about/download/ ... vernoteMac

When you open the download, make sure to drag the Evernote icon into the Applications folder instead of running it from within the installer package.

Eject the disk image and delete the installer file before you run Evernote.

Link to comment
From the Official site of Evernote, I got the 2.2.3 version for Mac, but via the Mac App Store I got the 2.3…

Not directly related but:


Other older info available by searching "web site app store"

FWIW here's a reply to my question about version differences between the app store and web site for the app "Cinch":

"...Indeed, this version of Cinch is Lion compatible. 1.0.5 in the Mac App Store and 1.0.4 from the website are virtually identical. I made the number higher in the Mac App Store to work around an issue where the store would report the app as already being "Installed" if you were running the demo version from the website, thus preventing you from purchasing from the App Store."

Link to comment

Of course I run the app from the applications' folder.

In the pref folder (in Library), I have those two files :



is it normal that one is ".lockfile" ? and = zero Ko ?

When Evernote is frozen on my computer, I still can move its windows but that's all.

Here is the a sample of its activity catched by Activity Monitor (it could be a problem with Quicktime or Growl ? Now I have uninstalled Growl but it doesn't help) : [attachment=0]sample_activity_evernote.txt.zip[/attachment]

Link to comment
  • Level 5*

OK, back to the original subject....

I did a clean install of Lion and so Evernote over the weekend and this resolved the problem for me. I just received the following instructions from Evernote support that pretty much replicates what I did.

Follow at your own risk..etc.etc

If you don't have any important notes that have not been synchronized to the service*, you can try the following:

Please try moving your Evernote database directory so that Evernote will regenerate a new local database by copying your notes back down from the service. To do this:

Quit Evernote.

In the finder, open the "Library" folder in your home directory. (This is in the directory with your name, NOT at the top level of your hard drive.)

Navigate to "Application Support"

Move the "Evernote" directory from that location to a different place (like the desktop)

Start Evernote, provide your username and password again if needed

This will synchronize all of your notes from the service and create a new local database.

*If you do have some unsynchronized notes, you can go to the Note List view, sort by the "Sync" column, and export any notes that have a * in that column to .enex format before following the above instructions. Once those instructions are finished, you can then import the .enex files you created to restore these exported notes.

Link to comment

I have found a turnaround : I have installed Evernote on my other Mac that runs on 10.6.8. Then I set my account and quit Evernote. Then I only copied the com.evernote.Evernote.plist in MyHome/Library/preferences folder of my iMac under 10.7 and it works ! The only thing I had to do is re-enter my password in the welcome pane.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...