Jump to content

Can't log in to Web Clipper 7.33.1 in latest Chrome, Windows 11

Go to solution Solved by VincentC,

Recommended Posts

Just migrated to Windows 11 and updated Evernote apps.  Search community, but no solutions.
I have the Web Clipper extension installed, but when I try to use it in Chrome, it just loops on the login step.

Windows 11 Pro; Version 23H2
Chrome Version 119.0.6045.106 
Evernote 10.65.2-win-ddl-public (20231027153932)
Editor: v176.15.0
Service: v1.77.0

Web Clipper 7.33.1

Link to comment
  • Level 5

I don't use Chrome, I don't use Windows.

Web Clipper works for me, on my Macs (several), in Safari and Firefox. If I had such a problem, I would uninstall and reinstall the extension.

The client has no influence, web clipper doesn't use the installed client, it goes through the API.

Link to comment
  • Solution

Just tried it in Microsoft Edge.  Clipper took a LOT longer than normal to load for the first article I tried to clip.  But eventually it did load and it completed the clip. Then, clipping a second article, it worked in a flash.


So, try being patient for the first article.  It might be related to the recent web client change Evernote announced -- but that's just a guess.



Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...