Jump to content

issues with shortcuts showing wrong notes.

Go to solution Solved by markeh,

Recommended Posts

I now see the following behavior that seems like a bug to me. Was wondering if anyone else sees this, or maybe can explain why EN is supposed to work this way. This happens on Windows only, my iPhone seems to work as expected.

Most of my shortcuts point to a notebook. They work as expected. But I have 2 (important to me) shortcuts that point to a tag.

When I poke at the tag shortcut in the home page widget, instead of displaying notes with the tag all 5K+ notes are displayed.

When I poke at the tag shortcut on the left side of the EN app window, all 5K notes are displayed the first time. An immediate second poke correctly displays the correct 10 or so with the tag. Works this way on both of my tag shortcuts.

If I poke at the shortcut in the home page widget, get all 5K notes, then poke at the same shortcut on the left panel (which is the second poke at the same shortcut) I get smaller, correct set of notes displayed.

Seems like a bug to me, but maybe I don't get it.

Any suggestions?? THX


Windows 11,


10.59.5-win-ddl-public (5236)
Editor: v174.13.3
Service: v1.70.3
© 2019 - 2023 Evernote Corporation. All rights reserved


Link to comment

Yeah - it's a bug. Happens to me too. Lots of discussion (and angst) in the forums. The work-around I've seen mentioned in the forums is to do exactly what you are doing -- select the shortcut/tag a second time.

Here are just a couple of similar threads:

You might also end up seeing this related issue too (I do): 



Link to comment
  • Level 5

All this of course is in the abominable v. 10.59.5. I just tried it the Web client (I've kept 10.58 in the Windows app), and found the same. Indeed, after a couple of tries it ceased responding at all to a click on any tag in the list. It would just sit there with a blank middle column.

Link to comment
  • 2 weeks later...
  • Solution

Well, latest windows update:

10.60.4-win-ddl-public (20230803182206)
Editor: v176.4.0
Service: v1.71.1
© 2019 - 2023 Evernote Corporation. All rights reserved

Seems to have fixed this problem. Now works as expected.

Maybe someday web clip smart filing will get fixed also....




  • Like 1
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...