Jump to content
  • 0

WSJ context source throws a 503 error, can't submit a ticket

Go to solution Solved by webclipperer,


Two issues...

1. Trying to connect my paid sub to the WSJ throws a 503 error that login . wsj . com can't handle my request.

2. When I try to open a support ticket by logging in on the Web (after I'm already authenticated on the Web and can access my notes), I am logged out.  Any way I try to get to logged-in support -- including from the Windows app -- same thing.  At this point, I need help to be able to ask for help.  Not ideal.  

Any ideas?  Thank you!  

Link to comment

6 replies to this idea

Recommended Posts

  • 0
  • Solution

Quick update in case anyone finds this thread...  The WSJ Context Source option is dead, according to tech support.  "Upon checking, it appears that the Wall Street Journal (WSJ) integration has been discontinued after careful consideration. In line with this, our team has been working on removing the Wall Street Journal from our connected services to avoid confusion in the future."  

I still get logged out immediately when I attempt to get to the support page to open a ticket, but tech support via my iOS Evernote app worked -- so, I'm just going to forget about it.  Not worth the time to solve.  

Link to comment
  • 1
  • Evernote Expert

Thanks for this update. I can see WSJ and others remain in the account settings area under Context Sources.

I suspect that these have been dysfunctional for sometime.


Link to comment
  • 0
  • Level 5

If you have a problem with web clipper, why don’t you post in the web clipper subforum in first place ? Makes it easier to find for others.

Pages behind paywalls are notoriously hard to clip. The web designers actively try to discourage clipping from these pages - they want to keep content exclusive for their subscribers.. This is neither new nor surprising. There is a constant skirmish going on, the web designers finding new tricks to prohibit clipping, the web clipper devs searching ways to work around.

No idea what keeps you away from support - try this!

Link to comment
  • 0

Thanks, PinkElephant.  This has absolutely nothing to do with the Web Clipper?  That's just my user name (since I was having trouble w/ the WC many years ago).  

LOL -- the link you sent me logged me out immediately, same as every other way I have tried!  Hmmmm, let me try Edge instead of Chrome...  Nope, still logs me out.  So, not a cookies problem.  

Puzzling.  Well, I haven't tried to get support from my phone -- will give that a shot in  a bit and report back.


Link to comment
  • 0
  • Level 5

You mean the services link then ? It was not very obvious from the posting, but OK.

No idea what keeps you away - could be anything on the local network, like an ad blocker or a firewall.

Another option to reach support is from a mobile client, app settings, support, issue ticket.

To check whether it is a network problem, you can try to use another network, like a public WiFi or a personal hotspot.

Link to comment
  • 0

No idea what you mean by "services link?"  As I said in the threadstarter, I can't access authenticated support or any account info from the non-Web client part of the site. That includes the direct link you helpfully supplied above.  Trying logs me out, and then it's shampoo, rinse, repeat.

Yep, already reported using the app.  But: looks like app support, so I'm not too hopeful.  If that fails, I'll try accessing the Web support site on my phone.  

I may also use Chrome Developer Tools (and maybe Wireshark, but prob not) to try to diagnose the problem.  Judging by your attention to this forum, seems likely that you would have noticed others having a similar issue -- so, this is likely a problem on my end or with my account.  But, I may also just try to add my WSJ account in a month and see if it the issue is still happening.  

I appreciate you trying to help me.  Thanks!

  • Like 1
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...