Jump to content
  • 0

Unable to set up 2FA

Go to solution Solved by robnewton01,


When I get to the step after creating my backup codes and then entering one of them to prove that I'd saved them, I come to a screen asking for my phone number and there's a captcha to solve. The process stalls at this point, when I click the box for "I'm not a robot" it doesn't require me to solve a captcha it just checks the box that I'm human. Then when I click continue, nothing happens. A text is supposed to be sent to the phone number I entered but it doesn't happen. I've refreshed the page over and over again and tried the phone number with and without dashed to no avail. Can someone help me? Here's an image of the page I get stalled on as well....



Link to comment

4 replies to this idea

Recommended Posts

  • 0
  • Evernote Expert

I just went through the process for my spare Free account.

The whole thing went through smoothly.

The only things I can guess that might have been an issue is that you copied and pasted an extra character from the backup codes - perhaps a space or similar. Or you mistyped your phone number although I cannot imagine that would be likely.

  • Thanks 1
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...