Jump to content

Persistent Issue (Unresolved despite countless discussions with Tech Support ) - After CUT & PASTE procedure(s) - image(s) ALWAYS appear(s) as title(s)

Recommended Posts

Persistent Issue (Unresolved despite countless discussions with Tech Support )
After CUT & PASTE procedure(s) - image(s) ALWAYS & ONLY appear(s) as title(s).

The drop-down menu (with the options: 'TITLE' & 'PREVIEW') performs the same action (result) - 'TITLE'.

Please respond with a confirmation that my issue has been identified as a problem with other (M1) MAC-based end-users and if this issue is currently being worked on and what your timeframe is in getting this resolved.

Link to comment

Thank you for your reply, PinkElephant.


This was reported to Evernote Technical Support approximately 4 months ago.
This persistent issue was not authorized nor indicated by me as resolved.

I requested that this case be re-opened.
In the meantime, I'm looking for any feedback that might lead me to a resolution.

Link to comment
REPORT FROM: Jonathan P.:
Hi Steve,
I have an update. 
I have gone ahead and filed a report with our development team.
They will begin to investigate the root cause of this issue and get started on a fix for this.
I don't have a specific timeframe, however, for when this issue will be resolved.
Let me know if there is anything else I can help you with.

Jonathan P.
Technical Support

Link to comment
  • Level 5

Support will mark a case as closed when there is nothing else to be done. They identified a potential issue, passed it on to the devs, informed you, and closed the ticket.

They will likely do the same with a next ticket.

If it is a bug, it is in the category „Way down on the backlog, no priority“. Your insistence will not bump it up.

But try again, if you like.

Link to comment
10 hours ago, Steve_S said:

Persistent Issue (Unresolved despite countless discussions with Tech Support )
After CUT & PASTE procedure(s) - image(s) ALWAYS & ONLY appear(s) as title(s).

This issue does pop up on the forums for both Windows and Mac desktop versions. From memory it is generally an intermitent problem. Certainly in my case it is very intermitent and I have been unable to identify which particular images or actions cause a probelm.

Sadly your post lacks so much detail that I am unable to try to see if I always get the issue in your situation. If you really do want feedback from other users then providing more information would help e.g

  • Exact version of EN  (current is 10.52.8)
  • Type of image (e.g jpg or png)
  • Size of image (are small images ok but bigger ones a problem?)
  • Where are you cutting from
  • Are you attempting to copy both text and images together
  • etc etc

An example of a recent discussion on a related topic is:


Link to comment
macOS Ventura Version 13.1
Model Name:
M1 Mac Studio
Model Identifier:
Apple M1 Ultra
Total Number of Cores:
20 | 16 performance | 4 efficiency
128 GB
Wacom Cintiq 32-inch Pro - Touch
Screen Resolution: 
3840 × 2160 - 60 Hertz
Apple M1 Ultra with 20-core CPU, 64-core GPU, 32-core Neural Engine
128 GB unified memory
Hard Drive:
8 TB SSD storage
Front Ports:
Two Thunderbolt 4 ports, one SDXC card slot
Back Ports:
Four Thunderbolt 4 ports, two USB-A ports, one HDMI port, 
one 10Gb Ethernet port, one 3.5 mm headphone jack 
Evernote Version:
10.52.8-mac-ddl-public (3911)
Image Types:
jpg  |  png
Image Size
Image Origin - 1
image Origin - 2
Evernote - another note
Cut & Paste Content - 1
Image only
Cut & Paste Content - 2
Image & Text
Procedure - 1
Menu commands
Procedure - 2
Drag & Drop
TITLE consistently appears
Drop-down menu options TITLE & PREVIEW result in TITLE for each selection.
  • Like 1
Link to comment

I've tried to reproduce the problem, but so far with no luck. For me the problem is definitely intermitent so I'm not that surprised. Also note that although I am also using 10.52.8 it's Windows so it may be that this is an area where there are differences between operating systems. Pedrhaps somebody with similar hardware will try, now that you have provided a very detailed description of what you are doing.

Link to comment
  • Level 5
40 minutes ago, Mike P said:

... Perhaps somebody with similar hardware will try, now that you have provided a very detailed description of what you are doing.

Will be a big „perhaps“ - I doubt there are many users around with a maxed out Mac Studio. Little overkill to run EN in any case.

Maybe I try on my Mac Mini M1 when I’m back from traveling.

  • Like 1
Link to comment

Another abnormal image file behavior that I've encountered (just within the Evernote environment) is an inconsistent copy & paste procedure between two different notes (within the same notebook & between notes in different notebooks).

When using the menu-based copy & paste method to duplicate an image file (that clearly appears in preview mode) from one note to another, the image file (when pasted into the receiving note) only appears as a TITLE. Even when accessing the drop-down menu, no matter which option is selected (TITLE or PREVIEW) TITLE is the only outcome or result.

Link to comment

There have been other unexplainable instances where I've successfully pasted image files into notes (appearing in PREVIEW mode) only to have them convert to TITLE mode after leaving notes and returning to them. Then, again, accessing the drop-down menu, and attempting to change to PREVIEW mode, TITLE is the result.

Link to comment

I suppose it is always going back to basics. Does the same happen on the web version? If it is OK there it could be as simple as needing a database refresh on the desktiop version. I recognise all the symptoms you describe as things that have happened ocassionally but for me many of the issues seem to have been resolved and certainly are only intermitent. To refresh the database sign out of your account and choose "Remove my Evernote data from this device". Then sign in again.

Link to comment

Thanks for your feedback, Mike P. It's always helpful to hear from others who offer suggestions that one would not think of or consider to resolve persistent issues.

I have been using Evernote's desktop application exclusively. I will use Evernote's web app and monitor if this same app behavior is exhibited within that environment. With that option, it's mindful to be aware of which web browser(s) to use and which to avoid. Depending upon the web browser of choice, that has the potential to lead to its own set of unusual or unpredictable application behaviors. The more I use software, the more I have a deep respect for developers who are constantly confronted with issues like mine. Software is a product that is in a constant state of flux due to the environments and hardware it operates within and interacts with. Software developers have a very challenging occupation; one that is unrelenting (in the issues encountered) with each iteration of any given software application.

Because of my software beta-testing experiences, I still look forward to seeing a resolution to this issue and its root cause(s). In most cases, the problems that I've encountered over the years have usually been caused by a basic hardware issue, a software update, etc. thereby quickly resolving an issue that would otherwise be thought of as incapable of being solved.

Link to comment

After just a few hours of using Evernote's web app (accessing it within the Web3-based Brave Browser, which is a Google Chrome-based web browser - Version 1.47.186 Chromium: 109.0.5414.119 (Official Build) (arm64)), I'm encountering the same issues that are present in Evernote's desktop application. In addition, jpg images as small as 200 kb (when they occasionally do appear in PREVIEW mode) take minutes to appear. Overall, I'm encountering the same behaviors.

Being that I'm an artist, the vast majority of my notes are comprised of images. I look forward to Evernote's tech support team resolving this issue ASAP.

Link to comment
  • 1 year later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...