Jump to content
  • 0

Search isn't working and hasn't worked consistently for a long time, maybe over a year



It seems to lose track of older notes and not include them in searches. Several recent searches I have manually found items that the search didn't find. I have over 8 years of note history. Is there a limit to the search?  When I update the note it didn't find, it then finds it in a new search. 

This is a HUGE problem. This is the main reason I use evernote, so I can store and then find information. 

Please Help!



Evernote is current as of this date.

This problem has been seen on all the following platforms and the macOS is the one most used for searches.

Platforms:  macOS Mojave version 10.14.6

Windows 10 on a lenovo laptop

Android pixel 5A - Android version 13

Edited by timlhicks
Experts asked for more platform information. If platform info is so key, why don't you require it in responses?
Link to comment

4 replies to this idea

Recommended Posts

  • 0

I added the platform information to the original post. Mostly I do searches on a MacOS Mojave Macbook Air running Version 10.14.6, and I run the application for Evernote. The problem also existing in the web based client under Chrome and the same MacBook.


Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...