Jump to content

Don't see Web Clipper extension in Brave browser


Go to solution Solved by mlagrange56,

Recommended Posts

Thanks for your reply. Some background: I am trying to move everything over from my old laptop to a new pc.

On the old laptop, I was running Windows 10 Pro,  the Brave browser, and the Evernote Legacy version. The clipper icon appeared in the Brave toolbar, everything worked fine (except for having to log into Google for every clip, but I put up with it).

On the new pc, I am running Windows 11 Home, Brave, and the current Evernote desktop version. 

I have compared the web clipper extension settings between the old & new, and adjusted the clipper extn settings on the new. They are the same now. I still don't see the clipper icon in the toolbar, so I closed and re-started Brave; still no icon. 

I did learn that the keyboard shortcut to open the clipper is "`", and that works. 

Did you have a specific restrictions setting in mind? 

Again, thanks for your reply.

Link to comment
  • Level 5

No, not really. Just a general remark. I don’t use Brave regularly, but have done some testing in the past. 

Since I am on a Mac, the privacy situation is quite good with the build in Safari browser.

Link to comment

Thanks, Gazumped - I had already set the access to web pages, but I clicked the extensions icon like you suggested, and on a whim clicked the "Pin" icon, and the clipper icon popped out. It's working fine now. Thanks very much.  

  • Like 1
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...