Jump to content

Anyone having this helpless text rending issue??


Recommended Posts

I've been having this issue for at least a year... and tried all possible troubleshoots, including formatting of computer itself, but nothing seems to work. 

As you can see from screenshots, text becomes extremely fuzzy/blurry within Evernote app, every few seconds (esp when I type something in the note). It's almost as if the company tries to calibrate re-focus on the texts (and fails, obviously). This is not ClearType issue (it's not just blurry, but more like impossible to read), nor DPI scaling (I've been using 100%, although the resolution is bit unorthodox at 5120x1440, at super ultrawide monitor). 

Below is what I've tried so far:

  • The issue started to show initially from Windows 10 environment. I re-installed Evernote multiple times but nothing worked. Recently I formatted the computer and moved Windows 11 - but SAME issue happens. 
  • Again, this isn't DPI issue as I'm using 100% scaling. Yet, I tried 'compatibility' setting for the applications (e.g., Windows 7, Windows 8 etc), as well as DPI override setting... Nothing works. 
  • I'm using NVIDIA 2080ti, and have used at least 5-10 different GPU drivers over the past year. Nothing works...

I'm in a desperate help here.. please anyone kindly help

20220421_027.jpg

20220421_028.jpg

Link to comment
  • Level 5

There were threads about similar problems in the forum, and I tried to search them. Here some I found, maybe you can draw some ideas from it. For the v10 clients I don’t remember a similar problem described here - but your screen setup is far from usual, so who knows.

https://discussion.evernote.com/forums/topic/115545-high-dpi-issues-since-675/#

https://discussion.evernote.com/forums/topic/118667-new-build-61768292-buggy-completely-unusable-on-my-pc/#

  • Like 1
Link to comment
  • Evernote Staff

You can try to turn off hardware acceleration:

1) In config.json (it is located in C:\Users\user_name\AppData\Roaming\Evernote) set isHardwareAccelerationDisabled to true in qa section, it should be looks like:

... 
"qa": {
    "isHardwareAccelerationDisabled": true,
    ...
}
..

 After changing this you need to restart the application.

Please do it and tell if it helped you.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...