Jump to content

ScanSnap Creates empty Evernote document

Go to solution Solved by PinkElephant,

Recommended Posts

I had been using my Fujitsu S1500 to scan documents and notes into legacy Evernote. All was fine. Then about 2 months ago my Windows 10 machine froze up. The  C drive holding all the programs was damaged as well as my backup disk. I put new disks in the machine and downloaded some of the apps. Now when I use the latest ScanSnap app to send scanned docs to the most current Evernote, Evernote acknowledges the  event, shows a document was received in the inbox but the document is always empty. Questions: 

1. Will Scansnap work with the latest release of Evernote? The pre-crash copy of Evernote I had used was at least 2 years old(Legacy).
2. I've tried multiple settings in ScanSnap. Nothing works. Any suggestions.
Thank you.
Averell Eisner
Link to comment
  • Level 5*

Hi.  Sounds like you issue may be more to do with using the latest Fujitsu software with a 'legacy' ScanSnap S1500.  I use the same model with Evernote Legacy and it's doing fine with ScanSnap Manager 5.5.  There doesn't seem to have been a relevant update for this model since then - though I know that there is more recent software.  I'd suggest you have a chat with Fujitsu Support.

Link to comment
  • Level 5

Personally I am using the ix500 scanner, with ScanSnap Manager 7.something and the EN Import folders (EN 10.34).

I think the Import folder process works generally better, because I can rename the file before it is send to EN. The file name will become the new notes title. I avoid rework by properly naming the scanned file before importing.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...