Jump to content

Recommended Posts

Hello,

 

This is my first time posting. So please be kind I'm not a techie person and I dont know what I should give up front.

My new phone is a samsung galaxy a10e, im running a version 9.My phone is brand new and the wifi signal is strong. 

But heres my problem. 

I just download the app on a new phone and went to sign in with the google sign-in option. The option comes up but it will not allow me to click or sign in with another account. The sign in box doesnt register my taps. At first i thought it was a screen issue. But all other apps work fine in every section of my keyboard screen and I'm able to login for evernot google sign in via web. 

      Now, I have tried re-downloading the app., restarting my phone., updated any software on my phone and I tried on my old phone as well. My old phone is a samsung galaxy jstar 3. I been login in on that phone since 2019. I logged out for the first time today and I have that same problem on that device now. The google sign in not working and not allowing me to select or add an account. Both apps on both phones will not allow me to sign in with the google sign in option. And i need that option because all of my notes is on that account. 

 

What can i do?

And no im not getting an error message ir just not working.

Link to comment
  • Level 5

Free account ? Or on a subscription ?

Have you tried a login with your original mail address and password ? You may have forgotten it - but it is not possible to create an account just using the „sign in with Google / Apple“ option. You must have used an e-mail and a regular password at least the first time when you created the account.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...