Jump to content

Web extension 7.20.x prohibits login to some sites (Forbidden error)

Recommended Posts


With Evernote Web extension 7.20.x (0 for Chrome, 1 for Firefox) I have a serious trouble for login into certain web sites in France (at least!), both from Firefox and Chrome (latest versions), under Windows 10 or Windows 11. So the trouble can't come (IMHO) from browser or OS.

Login in is not possible and the error message is (from https://www.mgen.fr/login-adherent/) :


You don't have permission to access /login-adherent/ on this server.

If I go back to the main page of the site, almost same message :


You don't have permission to access / on this server. (or You don't have permission to access this resource depending of the site)

The only way to display (only, still no login possible) again this main page is to delete cookies from this site. Everything works correctly when de-activationg Evenote web extension.

Previous extension version had not this trouble.

Another time, I had Evernote message "your browser prohibits capturing this page" (or something like that) when asking for storing the page as "favourite" from context menu of Firefox). But, maybe, it is unrelated.

Any comment about this bug ?

Thanks and regards.

Bertrand D.

EDIT : the underlying desktop Evernote version is, in my tests (both for W10 and W11, from 2 different PC), the old version :

Link to comment
  • Evernote Expert

I seem to recall a similar thing with a secured website. Somehow the web clipper appeared to be treated as a new login so it couldn't get past the requirements to connect afresh which, of course, couldn't be achieved inside the web clipper.

I don't recall how I found a solution. Possibly logging in and ensuring that I wasn't logged out before clipping. Or perhaps I couldn't fix the issue and I just gave up. 

  • Like 1
Link to comment
1 hour ago, PinkElephant said:

Well, the website is properly protected and requires a login. Do you get the error when the WebClipper is just installed, not active, or do you try to clip something ?

Yes it requires a login but you can enter whatever you want as email and password to exhibit the trouble.

I get the error with WebClipper installed and ON (active) but not when OFF (inactive but still installed). And I was just trying to log in the web site, so doing nothing with WebClipper.

I just tried on another PC (W11) with current version of EN (10.x) and the same trouble is present. Until now, i never had this trouble so I think that something is wrong with this extension version.


Link to comment
  • Level 5

No problem on my Mac, Safari 15.3 with EN WebClipper 7.20. It clips the page, with a failing login because I am not with that service.


I doubt it has anything too do with the EN client. I am running EN v10.33 and Mac legacy 7.14. WebClipper syncs through the API, it has ist own access to the users account. It does not go through the installed client, even if on the same computer.

Conclusion: Contact support.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...