Jump to content

Evernote Desktop Stop Working

Recommended Posts

Good morning,

I have a problem with any version of Evernote. The problem is the following:

When I install Evernote from 0, I enter my login details and everything goes fine until a few minutes pass. After that, Evernote stops working and a window appears saying "Evernote has stopped working. Do you wish to wait or re-run the program?"

Whichever option I select, the same thing happens again. Evernote opens, starts to loop around as if loading on the notes screen and will not allow me to select any options in the application. And again I get the screen asking if I want to wait or re-run the program.

I have installed several versions of Evernote and the problem persists. I wanted to know if someone has happened and if it is possible that it is a problem of a note or task...

Thank you very much.

Translated with www.DeepL.com/Translator (free version)

Link to comment



My OS is Windows 10. I have reinstalled many times, uninstalled everything (manually and with other programas like Revo Uninstaller) but the problem persists.

I think it could be a problem with a note or task, but in other devices like iPad, iPhone, etc.. it doesn't  happens.


Thank you.

Link to comment

I mean it could be that some note is giving a problem or some task, maybe some parameter. I don't know. I can't see anything in the logs.

What I do know is that it works with other devices (iphone, ipad...) and via web.

When installing it on the computer with Windows 10 is when it keeps spinning and crashes. I have reinstalled the program more than 10 times and still the same.

I have tried with older and more current versions, but everything remains the same

Link to comment
  • Level 5

Tried this already ?

  1. Go to File > Sign Out [name] from the menu bar.
  2. Select the "Remove my Evernote data from this device" option, then click Sign out.
  3. Restart your computer.
  4. Sign back in to Evernote
If this fails it may be there is security software treating EN as hostile. Or a network / firewall issue. You could try to switch them off one by one and see if it changes something.
  • Like 1
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...