Jump to content

Post failed to update - what is the fix?

Recommended Posts

So far to fix this problem, all the below have not fixed it

i have deleted notes and tried re posting

restarting my computer

deleting and reinstalling the app

closing the app and restarting

logging out and logging back in

replicated the issue on many notes - it's a constant error

unsynced devices not used

WHAT IS THE FIX PLS? - clearly looks like an error with Evernote - certainly not upgrading if creating and updating and note isnt possible..


Screen Shot 2021-12-23 at 5.01.53 pm.png

Link to comment
  • Level 5*
1 hour ago, MaxwellBond said:

is there  a solution?

You may know you're only using one device,  but you may have to make sure Evernote is aware of that.  Follow the links in my post above to check how many devices Evernote thinks are connected to this account,  and disconnect all of them.  You'll have to log in again from the one that you are using,  but you'll be certain that it is the only one...

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...