Jump to content

Strobing, flashing, broken notes...


Go to solution Solved by bugjustine,

Recommended Posts

If you open and hit "PLAY" on the capture that I have included here, you will see what is happening to all of my notes as of today. On any note that has an image included, all images are flashing on and off and in doing so are holding the entire content of the note 'hostage' - as it were - since I can barely read the jumping text, let alone do anything else with it. I have tried to figure a way to remove an image. I pasted it in a separate note for safekeeping and to see how it would behave there. It was fine. If I try to then erase the original image from the original note and replace it with the functioning copy from the new note, it starts jumping again in exactly the same way. This is pretty devastating for everything I have created and saved on here. Please help. Justine
UPDATE: I have since discovered that even new notes created with new, random images do the same thing. In other words: my notes no longer work with images.

Edited by bugjustine
update
Link to comment

I have also experienced this issue. First noticed in the last couple of days.

Agreed that this makes it next to impossible to work on notes that contain images. I have noticed it more pronounced on new notes created or amended recently with images that were "pasted" in.

Occurring on both Chrome and Edge.

Link to comment

Also noticed this: while I am able to underline text, or make it bold or italic, I can no longer change font color or highlight. If I select a block of text, the moment I go to the color or highlight menu, my selection disappears. 

Link to comment
On 4/14/2021 at 4:20 PM, Solsear said:

I have also experienced this issue. First noticed in the last couple of days.

Agreed that this makes it next to impossible to work on notes that contain images. I have noticed it more pronounced on new notes created or amended recently with images that were "pasted" in.

Occurring on both Chrome and Edge.

Are you also unable to select something and highlight  it or change the font color? If I have something selected, I can hit a simple command (like bold, or italics). But if I hit a "menu" command (like color or highlight), it loses the selection. Thank you so much for responding  - it was beginning to feel like I was completely alone here. 

Link to comment

The problem may have been an incompatibility of the latest Evernote upgrade with the anti-virus protection I was running. I exchanged Kaspersky for Avast and all if these issues appear to have resolved for now.

Link to comment
  • Solution
2 minutes ago, Solsear said:

Attempting to retest this today. I haven't been able to replicate.

Will continue to monitor and report any additional findings.

Hi Solsear.... I think I have figured it out! I think my anti-virus software was incompatible with the latest EverNote update. I switched from Kaspersky to Avast and my notes started functioning again. I have been monitoring for a few days now and things are still working. 

Link to comment

I was able to replicate the issue today. Still unsure of an exact trigger, however, I was able to reliably experiance this problem when expanding the note.

Doesn't appear to be system resource related, however I did notice that closing tabs that are streaming content did help to temporarily stop the strobing.

Nothing out of the ordinary here, other than one memory hog chromy-boi.

image.png.93365acd948301dbef73429bd8507fa8.png

image.png.3df426284aea55723330284950daf6c7.png

 

  • Confused 1
Link to comment
On 4/19/2021 at 4:04 AM, bugjustine said:

Hi Solsear.... I think I have figured it out! I think my anti-virus software was incompatible with the latest EverNote update. I switched from Kaspersky to Avast and my notes started functioning again. I have been monitoring for a few days now and things are still working. 

Just tried that. Doesn't work (For me).     Win 10, Kaspersky KIS 21.3.10.  Latest up date Evernote Web (I have not found where the version no is yet)

  • Sad 1
Link to comment
  • 3 weeks later...
On 4/19/2021 at 7:04 AM, bugjustine said:

Hi Solsear.... I think I have figured it out! I think my anti-virus software was incompatible with the latest EverNote update. I switched from Kaspersky to Avast and my notes started functioning again. I have been monitoring for a few days now and things are still working. 

This unfortunately hasn't helped me with this issue.

I have noticed however, that I can reliably trigger the strobing when pasting (text or anything really) that would shift the image below.

  • Sad 1
Link to comment
  • 2 months later...

Are there any other solutions to this? This has been happening for months to me, and is not related to antivirus. It happens in Chrome on Chromebook and Linux, and Edge on Windows. I am limited to using the apps in the meantime.

Link to comment
  • Level 5

Since I don’t use any of the browsers mentioned, I really can’t say. It does not happen to me (Safari & Firefox).

Tried the antivirus / antimalware hints from this thread already ? Maybe not only the installed ones, could be browser extensions as well. We had other threads where WOT Web of trust negatively interfered.

I would try to switch extensions off one by one and see if things improve.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...