Jump to content

Search within a Note makes Evernot to crash


Recommended Posts

  • Level 5

If nobody here has an idea, or adds his voice to the thread, you probably have an individual problem.

Probably a support ticket is a good next step. Reaction time was pretty good when I tried last week. Most likely they will ask you to un-/ reinstall.

  • Like 1
Link to comment
  • Level 5

Sadly, from the point of view of your experience, this isn't an issue for me.  As @PinkElephant suggests, start with a complete uninstall.  Be sure to delete all the data files and the program directory after uninstalling and then reinstall. If that doesn't wor for you then a ticket is the way forward.

  • Like 2
Link to comment
  • 3 weeks later...

I am running Windows 10.  My online version keeps crashing.  I love this version, but it locks up mostly after doing a search.  I have tried rebooting, not having the downloaded version running, and several other ideas.  It even does this after being the first job started in the morning after a reboot.  Sometimes it doesn't finish the search and sometimes it finishes but does allow me to access the note.  I get a window up that asks me if I want to wait, but it never restarts.  I have to cancel the window and restart.  It also takes longer to restart.  

 

Link to comment
  • Evernote Staff

Hi everyone! The engineering team is actively looking into the issue posted by @ufrei.

We are concerned with this problem not less than you're. Unfortunately, we don't know any possible workaround at the moment. Although, we hope that the upcoming application release will be able to help with it a bit.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...