Jump to content

[Verision 10.5.7] Sorry we are having some trouble. Try reloading the page.

Recommended Posts

same problem here - the problem does not seem to be sorted. it am on

v 10.5.7 build 2171 public
Editor: v114.1.14753
Service: v1.25.2
© 2019 - 2020 Evernote Corporation. All rights reserved

evernote can you please look into this? it is really frustrating and it seems to affect multiple people.

Also the guideline provided are not clear at at all under %AddData% in windows there are multiple 'Evernote' folders. what should be deleted?

  • Like 1
Link to comment

Since Evernote staff still seems to not be aware of the problem :wink: :wink: (I opened one ticket and pointed here, so they should):


The problem seems to get fixed if I delete Evernote's AppData folder (thus losing all notes not on Evernote Web)

Link to comment
  • 2 weeks later...

Same here. I do have this issue with my windows 10 evernote client.

V. 10.5.7 Build 2171 public
Editor: V 114.1.14753
Service: V 1.25.2
© 2019–2021 Evernote Corporation. Alle Rechte vorbehalten.

Tried to reinstall the app but it does not solve the issue. I´am using the web version instead now, but it would be cool if the devs could adress this issue.

Thanks and keep safe.

Link to comment


I saw on another thread you acknowledged for the MAC forum that this was a bug and fixed it. Can you confirm you are aware of this bug and are working on a bug.  This is a very happy path scenario which renders the windows desktop version almost unusable.  Please help!

Link to comment
  • Evernote Staff*
6 hours ago, js_ said:

Seems to be fixed in 10.6.9 for Windows👌

Thanks! yes. We believe we've addressed the top issue triggering this error on the 10.5 release. Please update to 10.6 to receive the fix. If 10.6 is not yet available after selecting help >  check for updates, you can install it from here: https://evernote.com/download/ 

  • Thanks 1
Link to comment

Have been having this problem for weeks and it had rendered Evernote pretty much unusable. Only just changed to a premium account last year and this was very frustrating, to say the least.

Fortunately just installed version 10.6.9 and it seems to have fixed the problem.

Link to comment

This is absolute insanity. I've been an Evernote subscriber since 2009, and this app just keeps getting crappier and crappier. I'm sorry, I'm not sure what I'm paying a yearly fee for here, not to be able to access my notes.  Apparently this is not important enough of an issue for Evernote to address. I'm going to spend this time figuring out how to transfer all my notes to a place that allows me to retrieve them. 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...