Jump to content

Unable to switch fonts running 7.14 on Big Sur 11.0.1 on a new 27" iMac

Recommended Posts

I need some help please.  A bit of background. I just switched from a 2013 27" iMac to a 202027" iMac.  I migrated my files from the old system to the new using Migration Assistant, then upgraded the new system from Catalina to Big Sur.  All went well.

I'm having multiple issues with Evernote, however, including a crash.  The font issue is just the latest.  I did a cut and paste of some text into a note. The font was Helvetica 12.0.  I like Cochin 14.0 so I tried to switch: Format pull down menu -> Show Fonts -> then select Cochin 14.0 from my preferred list.  Not only am I not able to change to that font, but I'm unable to switch to any font listed. I'm simply not able to select anything else. This was never a problem before.

Interestingly, I can change the font and font size using the formatting options displayed above my note.  However, those fonts are not the same as I like to use.

I have thousands of notes in Evernote and depend on it heavily.  So it's a bit disheartening that I'm running into so many problems lately.

Any help with the above issue would be appreciated.  Thanks.

Link to comment
  • Level 5

Are you sure you are using the legacy client, or do you use the v10 client instead ?

On v10 there is no font selection apart from the preinstalled fonts. In exchange, these work on all clients, making switching devices and OS no issue in formatting any longer.

  • Like 1
Link to comment


I've been using the same font for several years.

I used Migration Assistant to move my files.  I don't sync files containing sensitive information to their servers, as I'm not convinced they'd be safe there.  ( I haven't checked into this topic recently.  A while back I did and was not impressed. )

Thanks and regards


Link to comment
  • Level 5

Just tried - switching fonts in 7.14 works as it always did: Select the text, pick the font, done. 

If you have a problem, probably you should think about un-/reinstalling the legacy client. If you pick the current one, you get v10, which does not allow for local notebooks any longer.


Just make sure you run a backup of your local notebooks before you touch anything - as you know, they are not on the server, so when you uninstall and dump the database, the local notebooks will be lost.

Link to comment


Thanks for responding.  Yes, so something is broken on my client, so I'll need to upgrade.

Thanks also for the heads up on the local notebooks.  I found an article which talks about converting local notebooks ( https://help.evernote.com/hc/en-us/articles/209005107-Convert-local-notebooks ) at startup *after* the new version is installed.

"Because local notebooks are no longer supported, we have built a tool in the new Evernote apps (Version 10.0 and above) to help you identify and export any local notebooks that exist on your computer. If you have local notebooks, you will automatically see the tool the first time you launch the new Evernote for Mac or the new Evernote for Windows, or you can find the tool any time by going to Tools > Check for Local Notebooks from the menu bar."

I guess I don't have a choice about converting the notebooks.  I sure hope they have good security...  They say they do, but I've heard that before.

Thanks again for your help.



Link to comment
  • Level 5

Well, you can run the legacy client for quite a while.

This will allow to keep the local notebooks.

The only long term solution with local storage I know is DEVONThink (Mac & iOS only). Here all databases are local, and can be selectively synced through cloud services. 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...