Jump to content

Saving Ubiquiti Unifi backup to note causes error

Recommended Posts

I'm using Evernote v (Evernote says it's up to date) on Windows 10. I have a note with several Ubiquiti Unifi backups already saved to it but now when I try to add another, I get a generic error message. Tried via the web interface with Chrome, same thing. I also tried to change the extension of the file, same error.


Link to comment
  • Level 5

Hi, and welcome to the forums. We're other users here, mostly, and you may get better help (since you have a Plus subscription) by clicking that button and contacting support. But let me ask, how large are the backups? I know zip about Ubiquiti Unifi, so what follows may be rubbish. But possibly a note with several very large attachments might run into network and/or note size problems. The limit on Plus accounts is 50MB/note; that help page also recommends a 64-bit system in Windows to upload large attachments.

  • Like 1
Link to comment
  • Level 5

What does this mean: a note with several Ubiquiti Unifi backups already saved to it

Did you save something as a file, and attached it to the note ?

The limit for Plus-users is 50MB per note, and this includes some overhead. Maybe the last attachment added made the note grow too large.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...