Jump to content

Web clipper's results is empty for every page I clipped?!


Recommended Posts

Hi,

Recently, whenever I clip every page of a specific website, no related pages find in web clipper window and just show "No result" as you see in below screenshot! about two weeks ago, everything was fine and okay, but see this issue in recent days and don't know why? reinstall the clipper extension in Chrome browser and didn't fix my issue to help me. Also try with another browser (new version of Edge), but nothing has changed. Chrome is up-to-date. Clipping process is fine and save those pages I want and sync is okay between devices (PC and cell), but just want to know why the clipper window doesn't show any related notes, while I'm sure some pages and topics that I saved/clipped before have similarity with my new pages and topics.

Best,

Masoud

 

2020-04-14_20-35-55.jpg

Link to post
  • Level 5*

Hi.  Have you tried checking the Clipper settings? IIRC the options to search for similar notes are set there...  and have you tried clipping the exact same section of the page a couple of times to confirm whether you are correct that you already have similar notes...

Link to post
20 hours ago, gazumped said:

Hi.  Have you tried checking the Clipper settings? IIRC the options to search for similar notes are set there...  and have you tried clipping the exact same section of the page a couple of times to confirm whether you are correct that you already have similar notes...

Hi. Yes, the "Show Evernote content related to my web searches" option is on. Do you mean I should try and clip a page twice to see the similarity in the second time? When everything was okay in the previous days that I told, related notes section found the pages that have in common points, not the exact context. While I'm sure some pages that I clip have similarities, but the window can't find and show them for me.

Link to post
  • Level 5*
3 hours ago, Lovely Elephant said:

Do you mean I should try and clip a page twice to see the similarity in the second time?

Basically yes - although you're 'sure' that there are some pages with content in common,  you can't rule out the possibility that Clipper doesn't agree. If you have two identical notes and the first doesn't pop up when you clip the second version,  you can verify that there's an issue.

  • Like 1
Link to post
12 hours ago, gazumped said:

Basically yes - although you're 'sure' that there are some pages with content in common,  you can't rule out the possibility that Clipper doesn't agree. If you have two identical notes and the first doesn't pop up when you clip the second version,  you can verify that there's an issue.

As you said, I clipped a page twice and still, the problem remains. The clipper window can't find the first version of these duplicate to show in its window and just shows "no result" again!

Link to post

This is EXACTLY the problem that I'm having and for which I came to this forum to get help.  Not only does my clipper not show related results, but it's no longer suggesting tags as it did at one time.

Hoping this will get resolved soon.  It's been an issue for a few weeks now.

Thanks!

Link to post
  • Level 5*
1 hour ago, bwalston said:

This is EXACTLY the problem that I'm having and for which I came to this forum to get help.  Not only does my clipper not show related results, but it's no longer suggesting tags as it did at one time.

Hoping this will get resolved soon.  It's been an issue for a few weeks now.

Thanks!

Hi. It may help the developers if you could confirm your OS, browser and clipper version...

Link to post

Now I cannot open Evernote.  I get message

your local EN data is being managed by a newer version of EN,  please use the latest v

As before Mac OS 10.13.6. FF 75.0. re-installed EN latest version 2 days ago

 

Link to post

Since I upgraded to Mojave 3 days ago, my WebClipper appears to be NOT working properly.  I try to grab the the screen, but instead of a copy of the screen, I am getting THE MOJAVE ISLAND!  What am I doing wrong.

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...