Jump to content

Unable to open Evernote on Mac

Recommended Posts

I have been unable to open Evernote on my Mac.  Each time I login, it appears to open for a few seconds then the login box pops up again as if the login failed.  Login works online and on PC.  I have tried uninstalling with AppCleaner and reinstalling and I have tried to hotspot through my phone, but problem persists.  I am running macOS Catalina 10.15.3

Link to post
  • Level 5

Install the app AppCleaner (Free).

Run it to uninstall EN. A window will open, listing all components of the app, including the location of the database. Usually you have to scroll down the list - if you want to uninstall you have to check ALL positions in the list, because the usually unchecked ones will cause problems when not deleted.

Run the uninstall. Restart the Mac. Install the EN app new, using the version from the EN web site (not from the App Store). Log in, let it sync your notes from the EN server.

Using the usual method on a Mac to uninstall EN will not remove parts of the installation, which often causes trouble after a reinstall.

Your notes are in the master copy on the EN servers. Notes in local notebooks are not synced. If you want to find your data base to make a backup before deleting, you can use the AppCleaner window to find it. Then break off the uninstalling routine. If you want to check what is in the EN server, use the web client from a browser. This does never count as a device, if you are on Basic.

Link to post
  • 2 weeks later...

Hello, I am having the exact same issue, except on MacOS 10.13.6 High Sierra.  I was unable to login to the app, so I tried all suggestions:

- deleted the app and all data (including database) using App Cleaner

- reboot

- reinstalled from Evernote web download (not app store)

- changed password via web.

When I try and login I get this message after entering my email address: "There was an error validating e-mail (xxxx@yyyy.com)"

Login works fine on IOS app and web login.  Any suggestions much appreciated!

Link to post
  • 7 months later...
  • 2 weeks later...

I'm having problems with 10.4.4. Could log in fin earlier today, downloaded the update, and now I can't log in. No specific error message, it's just that I can't get beyond the username field. Used the AppCleaner beforehand too.



Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...